1. freeman10's Avatar
    Hello, I purchsed a used Note 8 about a month ago. Factory unlocked - CDMA + GSM. Using with Consumer Cellular, which I had used with my previous Samsung phone (AT&T unlocked) without issue. The person who had the Note 8 before me had used it with Sprint. When I used it, I noticed that I was not getting any voicemail notifications at all, and Visual Voicemail app was not an available feature -- it wasn't even listed as an option. I would receive voicemail messages but would only know that I had them if I actually called into voicemail. The other issue I noticed was that MMS messages would not send/be received with the stock Samsung message app when WiFi was turned on. WOULD send/be received through Google messages.

    I went back to where I purchased the phone, and they put in an AT&T SIM (Consumer Cellular uses AT&T or T-Mobile towers). The AT&T background apps, if that's the correct term, installed on the phone. When you start the phone, the AT&T icon now appears instead of the Sprint icon. When we took the AT&T SIM out and switched back to the Consumer Cellular SIM, voicemail notifications then began working, AND a working visual voicemail option was now available. Also, MMS messages started sending/receiving in the Samsung messages app with WiFi on.

    I thought all of my issues were resolved until I noticed that I now can't successfully send emojis in the Samsung messages app when sending a SMS, only when sending a MMS. When I send them, the emojis are received as question marks. Before sending a SMS with an emoji, the phone tells me to go to Settings to change the input mode to "automatic." However, when I click on Settings, the ONLY option I am given is to "Manage SIM card settings." There is NO option to change the input mode to "automatic." I can't find it anywhere in the phone.

    There also does not seem to be an option to turn on WiFi calling. I honestly don't remember if this was an option or not before we put the AT&T SIM in the phone. Consumer Cellular says that WiFi calling is activated on their end.

    Does anyone using Consumer Cellular have any ideas? I am using the AT&T Consumer Cellular SIM. Could using the T-Mobile Consumer Cellular SIM change any of this? Or put an AT&T SIM or T-Mobile SIM into the phone and see if that enables any options to change any settings? Anyone dealt with this before? Thanks!
    10-08-2019 12:29 PM
  2. freeman10's Avatar
    Also, not sure I posted this under the correct category -- please feel free to move. Thanks!
    10-08-2019 12:54 PM
  3. Rukbat's Avatar
    I thought all of my issues were resolved until I noticed that I now can't successfully send emojis in the Samsung messages app when sending a SMS, only when sending a MMS. When I send them, the emojis are received as question marks. Before sending a SMS with an emoji, the phone tells me to go to Settings to change the input mode to "automatic." However, when I click on Settings, the ONLY option I am given is to "Manage SIM card settings." There is NO option to change the input mode to "automatic." I can't find it anywhere in the phone. This didn't occur prior to inserting the AT&T SIM.
    Settings in the SMS app. If there's no "automatic", look for something to not break SMS messages.


    There also does not seem to be an option to turn on WiFi calling. I honestly don't remember if this was an option or not before we put the AT&T SIM in the phone. Consumer Cellular says that WiFi calling is activated on their end.
    WiFi calling is carrier-specific. If it's not an AT&T phone, it probably won't have what AT&T needs for WiFi calling.

    Consumer Cellular seems to think that my problems stem from this being a CDMA unlocked phone and that a GSM unlocked phone would work better. Does anyone using Consumer Cellular have any ideas? I am using the AT&T Consumer Cellular SIM. Could using the T-Mobile Consumer Cellular SIM change any of this? Or put an AT&T SIM or T-Mobile SIM into the phone and see if that enables any options to change any settings? Anyone dealt with this before? Thanks!
    No, using an AT&T phone with an AT&T SIM would probably solve the problems. Or a TMobile SIM with a TMobile phone.
    10-08-2019 05:27 PM
  4. freeman10's Avatar
    Settings in the SMS app. If there's no "automatic", look for something to not break SMS messages.


    WiFi calling is carrier-specific. If it's not an AT&T phone, it probably won't have what AT&T needs for WiFi calling.

    No, using an AT&T phone with an AT&T SIM would probably solve the problems. Or a TMobile SIM with a TMobile phone.
    Thanks for your reply! I have done more research, and some features on factory unlocked phones (video calling, WiFi calling) can apparently be unavailable even when signed up with a carrier that typically enables it, i.e., AT&T?

    Regarding the SMS emoji issue in the Samsung stock messaging app, the only setting that I have available in "Text Messages" is "Manage SIM card messages." While I am told to "change the input mode to automatic," the option to do that is not there. There also is no option not to break SMS messages -- only the option to "Manage SIM card messages." When I click on that, it says, "No messages." Sending emojis works fine in MMS.
    10-08-2019 05:41 PM

Similar Threads

  1. How to send calls not on contacts list directly to voicemail
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 10-09-2019, 07:28 AM
  2. My Samsung S6 Is Not Showing Mobile Networks settings
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-08-2019, 03:26 PM
  3. Why is my whatsapp widget not getting added to the homescreen
    By Android Central Question in forum WhatsApp for Android
    Replies: 2
    Last Post: 10-08-2019, 09:35 AM
  4. One app not connecting on One data sim
    By caabdul in forum Android 7.0 Nougat
    Replies: 1
    Last Post: 10-08-2019, 09:04 AM
  5. Why is my whatsapp widget not getting added to the homescreen
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-08-2019, 04:02 AM
LINK TO POST COPIED TO CLIPBOARD