1. Android Central Question's Avatar
    Recently, I rooted my S7 Edge, after upgrading to an S10. After playing around with some ROMS (BlackDiamond to be precise), and some root hacks, I eventually wanted to go back to stock. So I rushed over to my file drive, where I had saved the backup of the stock firmware from SamMobile. I opened up ODIN, selected the files, and hit start. After about 5 minuets, my phone rebooted, went to the erasing screen, then went to the updating screen. At about 35%, the phone froze, rebooted, and gave me the update screen, followed by the "No Command" screen. It then reboots, and does the same thing over and over again. I re-installed TWRP and intstalled a custom ROM, and that works perfectly fine. I would like to get my phone back to stock though. Anyone know what could be happening.
    10-12-2019 10:56 AM
  2. mustang7757's Avatar
    Make sure you have the correct files , and not corrupt
    10-12-2019 10:58 AM
  3. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist
    https://forums.androidcentral.com/sh...d.php?t=409154
    10-12-2019 10:58 AM
  4. Ibrahim Chehab's Avatar
    Hello. I have created an account now and am posting from it. Should I still click that link?
    10-12-2019 11:00 AM
  5. Ibrahim Chehab's Avatar
    Make sure you have the correct files , and not corrupt
    I thought of that, which is why I re downloaded the files, still with no luck.
    10-12-2019 11:00 AM
  6. mustang7757's Avatar
    Hi , welcome ! Your good here
    10-12-2019 11:01 AM
  7. mustang7757's Avatar
    Did you try factory reset after reflashing?
    10-12-2019 11:02 AM
  8. Ibrahim Chehab's Avatar
    Did you try factory reset after reflashing?
    If you mean booting into the recovery, well I tried. It won't boot to anything. Unless I flash a TWRP. Then it'll boot to that
    10-12-2019 11:03 AM
  9. mustang7757's Avatar
    If you mean booting into the recovery, well I tried. It won't boot to anything. Unless I flash a TWRP. Then it'll boot to that
    When you flash the stock files you use all 4 slots?
    10-12-2019 11:06 AM
  10. Ibrahim Chehab's Avatar
    When you flash the stock files you use all 4 slots?
    Correct, I do. BL, AP, CP, and CSC. For CSC I use CSC_OYA
    10-12-2019 11:08 AM
  11. mustang7757's Avatar
    Correct, I do. BL, AP, CP, and CSC. For CSC I use CSC_OYA
    Something must of got damaged as it won't load the factory recovery only TWRP
    10-12-2019 11:09 AM
  12. mustang7757's Avatar
    Can you load the TWRP recovery with stock firmware?
    10-12-2019 11:11 AM
  13. Ibrahim Chehab's Avatar
    Can you load the TWRP recovery with stock firmware?
    Yes, I can install and boot into TWRP while in the stock firmware.
    10-12-2019 11:18 AM
  14. mustang7757's Avatar
    Yes, I can install and boot into TWRP while in the stock firmware.
    You can try downloading stock firmware from another source like XDA Forums , see if you have luck with it , otherwise something had got damaged and probably have to stay with a custom recovery like TWRP with stock firmware.
    10-12-2019 11:21 AM
  15. Ibrahim Chehab's Avatar
    You can try downloading stock firmware from another source like XDA Forums , see if you have luck with it , otherwise something had got damaged and probably have to stay with a custom recovery line TWRP with stock firmware.
    I've tried looking for a .zip of the stock firmware. I'm trying to flash it on a newer computer with another cable now and will see if that helps (Probably wont)
    10-12-2019 11:22 AM
  16. mustang7757's Avatar
    I've tried looking for a .zip of the stock firmware. I'm trying to flash it on a newer computer with another cable now and will see if that helps (Probably wont)
    Yeah I have same feeling, worth a shot , I think root broke something , but if everything works stock firmware and TWRP , stick with it
    10-12-2019 11:26 AM
  17. Ibrahim Chehab's Avatar
    UPDATE: It didn't work (No surprise there)

    I'll just have to stick with a custom ROM. Thanks for all you help
    mustang7757 likes this.
    10-12-2019 11:28 AM
  18. mustang7757's Avatar
    UPDATE: It didn't work (No surprise there)

    I'll just have to stick with a custom ROM. Thanks for all you help
    Your welcome!
    Just a custom recovery , if stock firmware working
    10-12-2019 11:29 AM
  19. Rukbat's Avatar
    OYA is for the S7 W8 (the Canadian version) - is that what you have? (If the ROM isn't for the variant that the phone actually is, it may not work.)
    10-12-2019 12:37 PM

Similar Threads

  1. S7 Edge not turning on
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2019, 02:27 PM
  2. Why is my data usage date on last month when I changed the date on a Samsung s6
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2019, 02:27 PM
  3. Why doesn't my zenfone 6 quick charge anymore?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2019, 02:26 PM
  4. Can i disable this.It is killing my battery
    By 420benz in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 10-12-2019, 02:21 PM
  5. I can't use my android without service anymore? Is Sprint forcing service?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2019, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD