1. Android Central Question's Avatar
    MY Doogee was constantly rebooting so I did a hard reset. After I choose the option to clear cache data the phone never gave the option to restart. Instead it went black and at the bottom it said "supported API: 3". I have tried numerous times to reset using Up volume + power but the phone either returns to "supported API: 3" or the Doogee logo. I attempted to use ADB on both Windows 10 and Ubuntu 19 but neither will detect the phone. I know the cable is good because both are able to see my Galaxy S6+. If I hold Volume up/down + power long enough I can get the phone to turn completely off and can get the charging animation so I know a connection exist. I have downloaded the stock firmware from Doogee but I can not get past the "supported ****" screen. Please any help would be appreciated.
    10-12-2019 11:03 AM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist
    https://forums.androidcentral.com/sh...d.php?t=409154
    10-12-2019 11:14 AM
  3. Rukbat's Avatar
    1. The wires that charge the phone are different than the wires used to transfer data, so it could still be a bad cable, a bad connector in the computer or a bad connector in the phone.

    2. Follow the instructions at https://www.gizrom.com/doogee-bl12000-pro-firmware/
    10-12-2019 12:45 PM
  4. MrMention2019's Avatar
    No, don't think it is the cable. Tried multiple cables including the one that came with the phone (that has the USB data symbol on both ends) and a cable I used to transfer data between my computer and the Doogee when it was alive. I already have the MTK drivers installed on my windows machine and as far as I understand Ubuntu does not require drivers. But I will give this a shot and report back later today maybe something is wrong with ADB.

    Thank you.
    10-12-2019 10:13 PM
  5. Rukbat's Avatar
    I don't know if an MTK SoC works the same way that a Qualcomm SoC does, but if a Qualcomm phone is stuck in bootloader mode (which yours seemn to be - no boot and no adb detection) you can hold the power button down for about 30 seconds (during which time the screen may flash on and off) until the phone vibrates. Then everything is back to normal. (I don't know why - I found this trick while my Pixel was stuck, and I'm not going to try to force it to happen again.)

    If it gets recognized by fastboot after that, but won't reboot, flashing the boot.img file may fix it.
    10-13-2019 02:49 PM
  6. MrMention2019's Avatar
    Sadly I think it is a lost cause. I've done all suggested even tried letting the battery completely die then trying Vol up + power for about a minute. Tried the method suggested by Rukbak and never got the vibration nor any other screen except the Doogee splash screen. If while that screen is on I just hold the Vol up for about 10 seconds it goes do the "support API:3" screen and it just sits on that screen. Tried multiple cables even samsung cables straight out of the box. Windows now Ubuntu will connect a data path. But both system will ding when the phone is connected initially so I know something is being read. It is like it needs to be set to USB debugging or something while still in a boot up state. Phone lasted for a good 8 months but now I guess it is time to move on. Thanks for the suggestions.
    10-14-2019 12:12 PM

Similar Threads

  1. Will OP 7T Pro work on Verizon?
    By TrekkieMonster in forum OnePlus 7T & OnePlus 7T Pro
    Replies: 6
    Last Post: 10-25-2019, 05:59 AM
  2. S7 Edge not turning on
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2019, 02:27 PM
  3. Why is my data usage date on last month when I changed the date on a Samsung s6
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2019, 02:27 PM
  4. What is the best setting for an infrared hot workout on Samsung Galaxy Active Watch?
    By Android Central Question in forum Samsung Galaxy Watch Active
    Replies: 2
    Last Post: 10-12-2019, 11:00 AM
  5. Replies: 0
    Last Post: 10-12-2019, 08:52 AM
LINK TO POST COPIED TO CLIPBOARD