1. Android Central Question's Avatar
    No matter what I try; tried via Kies, Android File Transfer connects fine though!? ID:COM just shows "Disconnected" Message shows <ID:0/008> Added!!Device Not Detected. Also tried all Mac USB ports, checked cable etc. Not sure what I'm missing. Need some advice pls..
    10-15-2019 02:58 PM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you
    https://forums.androidcentral.com/sh...d.php?t=409154
    10-15-2019 03:01 PM
  3. Rukbat's Avatar
    Check that the USB port isn't set for charging only. (Pull down notifications, and you should see a USB notification at the very bottom of the list.) If it is, tap the notification and change it to MTP or Transfer Files.
    10-15-2019 04:49 PM

Similar Threads

  1. Tab S3, running Android Pie - lost Multi view??
    By Ds Vtoutain in forum Samsung Galaxy Tab S3
    Replies: 4
    Last Post: 12-01-2019, 10:58 AM
  2. Replies: 19
    Last Post: 10-18-2019, 06:13 PM
  3. How to remove Volte icon from Samsung S10+
    By jaisdevesh in forum Samsung Galaxy S10 & S10+
    Replies: 9
    Last Post: 10-16-2019, 02:41 AM
  4. Replies: 2
    Last Post: 10-14-2019, 07:26 PM
  5. Replies: 1
    Last Post: 10-14-2019, 06:58 PM
LINK TO POST COPIED TO CLIPBOARD