1. Android Central Question's Avatar
    I have an LG LML413DL smartphone that is not playing the ringtone when I get a call, and the only help I have been able to get from LG's so called 'Support' is to constantly reset the phone to factory defaults and / or reboot it, everytime something does not work as advertised....
    Did I make a HORRIBLE mistake buying a device from LG, or is there someone who can give me a real solution that does not involve my phone twice a week??
    How can I be certain that the ringtone will play ALWAYS, when I get an incoming call??
    Thanks in advance!!
    11-13-2019 07:20 PM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist

    https://forums.androidcentral.com/sh...d.php?t=409154
    11-13-2019 10:51 PM
  3. mustang7757's Avatar
    Is this stock ringtone or custom?
    11-13-2019 10:51 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Are you certain the Ringer volume slider (which is separate from Media and Alarms) is turned up? Do you have Do Not Disturb turned on? Are you sure the phone is actually receiving the incoming call when it comes (i.e., you see the incoming call screen or notification at the time), or could it be that the call is going straight to voicemail (possibly because of poor cell signal, or because you purposely or mistakenly blocked a contact)?
    Laura Knotek likes this.
    11-16-2019 10:42 PM
  5. Broano's Avatar
    Since the update to Android ver. 9 my phone stopped ringing for incoming calls. I couldn’t get a solution but I found the problem:

    *** For every incoming call, the phone goes temporarily to “Do Not Disturb” mode, until the call is answered, goes to voicemail or the caller hangs up. ***

    If you go to “Settings” > “Sound” > “Do Not Disturb” screen and stay on that screen (ensure that “Use Do Not Disturb” option IS OFF). Now call this phone from another phone.

    You will see that the incoming call pop-up comes up for a second and the “Do Not Disturb” option GOES ON by itself, until the call finish (answered, voicemail or hung up). Then it GOES OFF again.


    See my Youtube video:




    [email address removed per site rules]

    Many thanks.
    11-21-2019 12:15 PM
  6. Rukbat's Avatar
    Go to Settings, search for Feedback and send LG feedback on the problem. (Include your email address, because you'll probably miss the call if they call you. )
    11-21-2019 04:12 PM
  7. B. Diddy's Avatar
    Since the update to Android ver. 9 my phone stopped ringing for incoming calls.
    Are you the original poster, or a different one? If different, which LG phone do you have? Have you tested it in Safe Mode?
    Laura Knotek likes this.
    11-21-2019 10:29 PM
  8. Broano's Avatar
    Done that... LG tech support asked me "TO TRY" factory reset the phone (I won't do that)
    11-21-2019 11:51 PM
  9. Broano's Avatar
    Are you the original poster, or a different one? If different, which LG phone do you have? Have you tested it in Safe Mode?
    LG V30... and not, I haven't try safe mode yet
    11-21-2019 11:54 PM
  10. anon(10614692)'s Avatar
    LG V30... and not, I haven't try safe mode yet
    Please try Safe mode as this will indicate if a third party app is the cause of the problem. Let us know how you get on
    Laura Knotek likes this.
    11-22-2019 06:39 AM
  11. Broano's Avatar
    Please try Safe mode as this will indicate if a third party app is the cause of the problem. Let us know how you get on
    Well... it worked OK in safe mode, and then, it worked OK ONCE right after I've booted in normal mode - After that, it came back to the previous behavior...
    Now, how do I know which app is conflicting?
    11-22-2019 02:01 PM
  12. Rukbat's Avatar
    First - save all your installed apps as .apk files - App Backup & Restore is good for a massive save like that.

    Then start uninstalling them in what you remember is the reverse order in which you installed them. After each one, restart, then check. Once it works, the last app you uninstalled is the one causing the problem. Now you can use App Backup & Restore to reinstall all but that one.
    Laura Knotek likes this.
    11-22-2019 02:57 PM
  13. Broano's Avatar
    First - save all your installed apps as .apk files - App Backup & Restore is good for a massive save like that.

    Then start uninstalling them in what you remember is the reverse order in which you installed them. After each one, restart, then check. Once it works, the last app you uninstalled is the one causing the problem. Now you can use App Backup & Restore to reinstall all but that one.

    Thank you, guys... I've finally discovered that it was an old call blocker app (that's not longer available now) what it was conflicting with the DND settings... As soon as I turned it off, the phone started to ring right away.

    I was using this app per years, but, apparently it's not working properly with the updated Android.

    Again, thank you all for your help.

    Cheers,

    b
    B. Diddy likes this.
    11-26-2019 08:22 PM
  14. B. Diddy's Avatar
    Good detective work! What's the name of the call blocker, in case others have the same problem?
    11-26-2019 10:30 PM
  15. Broano's Avatar
    Good detective work! What's the name of the call blocker, in case others have the same problem?
    It was called "Call Blocker" and had a blue shield as the logo (or icon)... as I've mentioned, it was an old app and it's not available for download anymore (at least on Play Store). I also think that it MAY have conflicted (time to time) with some notification sounds, since I've removed it, all sounds SEEMS to be working better.

    Hope this info may be useful.

    Cheers,
    B. Diddy likes this.
    11-28-2019 01:46 AM
  16. Rukbat's Avatar
    There was another one of the same name with a yellow and black shield - that also doesn't work any more. Too bad - it took regex for phone numbers. (If you don't know what that is, you can wildcard any digit(s) of a number to block, so a single block like (8[0]{2}|8[4]{2}|8[5]{2}|8[6]{2}|8[7]{2}|8[8]{2}) blocks all outwats numbers [800-888] in the US.)
    11-28-2019 06:01 PM

Similar Threads

  1. Note 10 Android 10 Beta: Issues and First Impressions
    By Mike Dee in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 249
    Last Post: 12-21-2019, 03:25 AM
  2. Google home mini can't find my contacts to make calls on speaker
    By The W12ard in forum General Help and How To
    Replies: 0
    Last Post: 11-13-2019, 06:59 PM
  3. Android cellphone notification of a complete charge
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-13-2019, 06:59 PM
  4. Sending Invitations between Android and iPhone
    By J Wadle in forum Ask a Question
    Replies: 1
    Last Post: 11-13-2019, 06:40 PM
  5. Replies: 1
    Last Post: 11-13-2019, 05:47 PM
LINK TO POST COPIED TO CLIPBOARD