1. andygray's Avatar
    On a Oneplus 6 phone, I have performed a factory reset/wipe and attempted to setup the phone via the initial setup process, however I seem to be stuck at the Google Assistant setup screen where it seems there is some sort of bug or problem specific to my Google account. When I get to the Assistant screen I get a message saying "You don't have any linked devices", and at that stage the "More" button does nothing, and all I can do is hit the back button.

    A video showing this behaviour is here:

    https://youtu.be/RRV9wjsfLfA?t=297

    I also notice that this behaviour seems specific to my account (because other Google accounts can setup fine), but I don't know why or how this is the case.

    NB I contacted OnePlus support who had an engineer re-flash my phone with the factory OS again via a remote support session, but the problem persisted after that and the engineer said they would need me to send the phone to a repair centre for inspection, but I don't think that's the problem since other accounts can get past that screen just fine. Weird!

    So why does this inability to setup my phone happen, and how can I resolve it?

    Andy
    11-15-2019 08:01 PM
  2. VidJunky's Avatar
    moderator duplicate thread....
    11-15-2019 08:28 PM
  3. mustang7757's Avatar
    11-15-2019 08:49 PM
  4. Javier P's Avatar
    Thread closed to avoid parallel discussions.
    mustang7757 likes this.
    11-15-2019 09:07 PM

Similar Threads

  1. Turn off 'No Sim Found' Notification on Android 8.1
    By Brian Holloway Jr in forum Palm phone
    Replies: 9
    Last Post: 12-10-2019, 04:43 PM
  2. Google Assistant not sending messages
    By eric002 in forum Android 10
    Replies: 4
    Last Post: 11-19-2019, 03:36 PM
  3. Where can I buy Google Pixel 4 XL SIM Card Tray Holder?
    By Android Central Question in forum Google Pixel 4 & Pixel 4 XL
    Replies: 14
    Last Post: 11-18-2019, 05:38 PM
  4. Video file recovery and Android 9
    By Mhal201945 in forum Android Pie
    Replies: 2
    Last Post: 11-16-2019, 06:22 PM
  5. Turn off 'No Sim Found' Notification on Android 8.1
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-15-2019, 06:36 PM
LINK TO POST COPIED TO CLIPBOARD