1. Android Central Question's Avatar
    I began using the switch charger to charge both my switch and my phone a few months back. Recently when I got a new radio for my car I noticed that I couldn't connect to android auto with the stock Samsung cable. I then noticed that it also couldn't charge my phone. Since then i've tried many other cables to no avail. I can still charge my phone with the switch charger at a reasonable speed but i would like to be able to charge with a standard cable as well as tether to devices such as my computer or car.
    02-04-2020 10:21 PM
  2. mustang7757's Avatar
    Have you tried restarting the phone?
    I'll leave a link to register so you can communicate here, as a guest account u cant .
    https://forums.androidcentral.com/sh...d.php?t=409154
    02-04-2020 10:33 PM
  3. GooseJuice's Avatar
    Yes, this problem has persisted for a few months. I've messed with settings, cleared the cache partition, and cleaned the port with a spare toothbrush. I'd rather not factory reset my phone, but if that has a high chance of success I will bite the bullet.
    02-04-2020 11:21 PM
  4. mustang7757's Avatar
    Yes, this problem has persisted for a few months. I've messed with settings, cleared the cache partition, and cleaned the port with a spare toothbrush. I'd rather not factory reset my phone, but if that has a high chance of success I will bite the bullet.
    Hi, welcome !
    Try safe mode
    02-04-2020 11:30 PM
  5. GooseJuice's Avatar
    safe mode did not fix the issue. The charging time was still 17 hours from 50%
    02-04-2020 11:51 PM
  6. mustang7757's Avatar
    safe mode did not fix the issue. The charging time was still 17 hours from 50%
    No safe mode not meant to fix , it turns off 3rd party apps to see any of them are causing issues or diagnostic tool . Most likely you have to try factory reset
    02-04-2020 11:59 PM
  7. GooseJuice's Avatar
    unfortunate. I will backup my stuff and reset it when I find the time. Thanks
    02-05-2020 12:11 AM
  8. methodman89's Avatar
    A couple of things. Forget the car from the phone and then the phone from the car. Clear the cache partition and reboot. Repair the phone with your new radio.
    Next, try a wireless charger. In settings enable fast charging for corded and wireless fast charging.
    If developer options are on, make sure USB is set for charging.
    Clean your USB port with vacuum and then gentle alcohol dipped cotton swab.
    Good luck
    02-05-2020 01:44 AM

Similar Threads

  1. Reviews of official android 10 for Note 9 US unlocked?
    By seth21w in forum Samsung Galaxy Note 9
    Replies: 8
    Last Post: 02-07-2020, 02:17 PM
  2. Replies: 3
    Last Post: 02-06-2020, 05:32 PM
  3. Why is there a bell with line thru it in message contact right bottom
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-05-2020, 06:40 PM
  4. Recent problems with S9 dictation
    By Laura Record in forum Samsung Galaxy S9 & S9+
    Replies: 27
    Last Post: 02-05-2020, 11:56 AM
  5. Replies: 1
    Last Post: 02-04-2020, 07:50 PM
LINK TO POST COPIED TO CLIPBOARD