1. anemusek's Avatar
    Oppo Reno 2Z, in MTE i'd turned on VoLTE, icon on status bar and when somebody call to me phone not switching to H+, but when I try call to somebody phone switching to H+
    Somebody somethink?
    03-27-2020 02:25 AM
  2. VidJunky's Avatar
    I believe I understand your question since H+ is not 4G or LTE. You believe that when it does not say H+ the call is VoLTE, however when you place a call it switches back to normal calling and displays H+?

    This link refers to the difference... https://www.quora.com/Is-there-a-big...ween-H+-and-4G

    From what I have been able to Google about this it sounds like VoLTE on your device will depend on two factors,

    1) If your network support VoLTE.

    2) Which SIM card you are using. Since yours is a dual SIM device this may be your issue. By all accounts I can find there is a way to set a default SIM and setting the correct one may be the answer to your question.

    Your post is somewhat difficult to follow because English does not appear to be your first language. You can post in your own language and we can translate both ways to make it easier to communicate.
    Laura Knotek and mustang7757 like this.
    04-09-2020 02:48 AM
  3. anemusek's Avatar
    I verry sorry for my english. This is no my first language and auto correction made a mess.
    For clarity:
    1. My network support VoLTE.
    2. I'd tried use both SIM card slots.
    3. Incoming calls are made by LTE (when blocking the network on LTE, there is no problem receiving calls)
    3. SMS also (incoming and outgoing)
    4. There are problems with APN for xcap
    Something in the configuration is incorrect and APN config is missing. There are problems after adding it manualny. Problems with registration in this APN or all APNs when mvno type is valid.
    Yes, I'm aware that the problems are the results od the lack operator support for this model.
    04-09-2020 08:34 PM
  4. VidJunky's Avatar
    No need to apologize.

    The only thing I was able to find concerning this issue was related to SIM card slot. If you have tried them both I do not have any more advice.

    Does Oppo have a forum or Frequently Asked Question (FAQ) page? That may be a better source for help.
    04-10-2020 03:14 AM

Similar Threads

  1. Just got the S20 Ultra Camera update for the T-Mobile carrier locked version
    By mad33man in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 45
    Last Post: 01-18-2021, 10:53 PM
  2. Media files (Youtube, audio books etc) pause for no reason
    By slamdunk58 in forum General Help and How To
    Replies: 45
    Last Post: 04-16-2020, 10:10 AM
  3. Bluetooth controller for Razer phone 2
    By nick popplewell in forum The Gamer's Lounge
    Replies: 0
    Last Post: 03-27-2020, 01:59 AM
LINK TO POST COPIED TO CLIPBOARD