1. js10's Avatar
    Hi. Not a huge deal, but suddenly, after a recent security update, I no longer hear a noise when dialing phone numbers -- not the usual beeping sound (MotoG6). Does anyone here know how to turn this back on? Thank you.
    03-28-2020 02:23 PM
  2. mustang7757's Avatar
    Hi, you checked in settings>sounds ?
    03-28-2020 02:37 PM
  3. B. Diddy's Avatar
    You've already tried a reboot, I presume?
    03-28-2020 05:21 PM
  4. mustang7757's Avatar
    Since Moto close to Google phones , I'll show screenshot of the toggle for key pad sounds toggle on No Sound from Dial Pad-screenshot_20200328-182325.jpeg
    03-28-2020 05:24 PM
  5. js10's Avatar
    Hi. Basically yes to all of your questions. I did reboot, and I just checked the sound settings again, and all of them are toggled to the right. So I've basically exhausted all of the obvious solutions. This is why I always dread it when it tells me I need an update -- whatever improvements it makes, something always seems to go wrong as well.
    03-28-2020 09:30 PM
  6. mustang7757's Avatar
    03-28-2020 09:33 PM
  7. mustang7757's Avatar
    Also are you using DND which can turn those sounds off
    B. Diddy likes this.
    03-28-2020 10:41 PM
  8. B. Diddy's Avatar
    I agree with mustang7757, Do Not Disturb would've been my next thought.
    03-29-2020 01:47 AM
  9. methodman89's Avatar
    Did you check the volume slider?
    03-29-2020 05:21 AM
  10. js10's Avatar
    Also are you using DND which can turn those sounds off
    And that's the winner! Yes, Do Not Disturb WAS on, although I seriously don't think I turned it on. I've had no reason to, and it would be a hard setting to change accidentally. It seems seems like it somehow got turned on during the recent update. Well, whatever the reason, it worked, so this thread is resolved. Thank you!
    B. Diddy and mustang7757 like this.
    03-29-2020 11:58 AM
  11. B. Diddy's Avatar
    Great! If DND is in your Quick Settings dropdown menu, then it could be somewhat easily tapped there by accident.
    mustang7757 likes this.
    03-29-2020 12:48 PM
  12. mustang7757's Avatar
    And that's the winner! Yes, Do Not Disturb WAS on, although I seriously don't think I turned it on. I've had no reason to, and it would be a hard setting to change accidentally. It seems seems like it somehow got turned on during the recent update. Well, whatever the reason, it worked, so this thread is resolved. Thank you!
    Figured it had be something like that .glad its working.
    03-29-2020 01:36 PM
  13. mustang7757's Avatar
    Great! If DND is in your Quick Settings dropdown menu, then it could be somewhat easily tapped there by accident.
    Had that happen before by mistake .
    03-29-2020 01:36 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-18-2021, 09:31 PM
  2. Phone no longer retains default home app
    By poit57 in forum LG V40
    Replies: 2
    Last Post: 04-03-2020, 10:43 AM
  3. Replies: 4
    Last Post: 03-28-2020, 07:23 PM
  4. Google Chrome Sync Reset - All browser data lost from the device
    By Gregory093 in forum General Help and How To
    Replies: 4
    Last Post: 03-28-2020, 05:15 PM
  5. How do I unblock my kid’s tablet from iwawa?
    By Amaclaire in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 03-28-2020, 07:08 AM
LINK TO POST COPIED TO CLIPBOARD