1. Android Central Question's Avatar
    A few months ago I purchased a Z3. It was working fantastically until last week, when it went into a boot cycle. As soon as I would unlock it it would immediately reboot. I could utilize the features that don't require a lock (camera, flashlight, bluetooth/wifi on/off, etc.) but the second I unlocked the thing, bam, motoroloa logo. Safe mode was no help either, so I factory reset.

    Now it's new thing is that it randomly jumps home. There doesn't seem to be much rhyme or reason to it. This happens across all apps, and with no schedule or routine frequency. At first I thought maybe I was holding it wrong, but a moment ago it did it while it was sitting on my desk playing a video.

    MotoZ3 running PDXS29.84-51-6
    04-08-2020 07:19 PM
  2. mustang7757's Avatar
    Try to uninstall some recent apps see if it goes away your issue.

    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply.

    https://forums.androidcentral.com/sh...d.php?t=409154
    04-08-2020 07:32 PM
  3. Javier P's Avatar
    Also, are you using an SD card? Sometimes a faulty card can cause this kind of issues.
    mustang7757 and Scott337 like this.
    04-08-2020 07:54 PM
  4. mustang7757's Avatar
    Also, are you using an SD card? Sometimes a faulty card can cause this kind of issues.
    I forget they use them
    04-08-2020 07:55 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! It's also worth booting into Safe Mode to see if it still happens: https://support.motorola.com/us/en/solution/MS130376
    04-08-2020 09:05 PM
  6. mustang7757's Avatar
    Welcome to Android Central! It's also worth booting into Safe Mode to see if it still happens: https://support.motorola.com/us/en/solution/MS130376
    They mentioned safe mode was no help
    04-08-2020 09:07 PM
  7. B. Diddy's Avatar
    They mentioned safe mode was no help
    That was before the factory reset, though. No mention of trying it with this new issue.
    04-08-2020 09:15 PM
  8. mustang7757's Avatar
    That was before the factory reset, though. No mention of trying it with this new issue.
    Yeah , this is going be a head scratcher either way lol
    04-08-2020 09:16 PM
  9. Scott337's Avatar
    I agree with B Diddy's suggestion. After being on the Moto Forum for years, this is a common issue with a failed SD card.
    04-08-2020 09:18 PM
  10. mustang7757's Avatar
    I agree with B Diddy's suggestion. After being on the Moto Forum for years, this is a common issue with a failed SD card.
    Javier you mean
    Scott337 and B. Diddy like this.
    04-08-2020 09:19 PM
  11. Scott337's Avatar
    Javier you mean
    Yes, Javier...my bad. Whoops.
    mustang7757 likes this.
    04-08-2020 09:20 PM
  12. Javier P's Avatar
    Hahaha, no worries.
    04-08-2020 09:23 PM
  13. Michaelcfb's Avatar
    Thank you for the suggestions, however I am not using an SD card (unless it came with one in it already).
    04-09-2020 07:30 PM
  14. mustang7757's Avatar
    Thank you for the suggestions, however I am not using an SD card (unless it came with one in it already).
    Hi, welcome!
    So that leaves us back to square 1
    Try uninstall some recent apps
    04-09-2020 07:34 PM
  15. Michaelcfb's Avatar
    That too will be difficult. Since it was a factory reset, it just dropped back all my apps at once! They were all installed last week at the same time! I'm really not sure where to go from here :P
    04-09-2020 07:35 PM
  16. mustang7757's Avatar
    Try looking at any app cleaners or battery management apps , games stuff like that
    04-09-2020 07:37 PM
  17. Scott337's Avatar
    Resetting a phone with Automatic Restore turned on can sometimes just re-download the same problem app. Whenever you do a factory reset it is always advisable to turn off Automatic Restore and setup the phone using the new install option
    J Dubbs likes this.
    04-09-2020 07:45 PM
  18. B. Diddy's Avatar
    @Michaelcfb, you haven't confirmed if you tried in Safe Mode yet.
    Scott337 likes this.
    04-09-2020 09:56 PM
  19. Michaelcfb's Avatar
    @Michaelcfb, you haven't confirmed if you tried in Safe Mode yet.
    Preliminary, it appears that that stopped the issue.

    I guess my job now is to go through, app by app to see what is causing it.
    B. Diddy likes this.
    04-10-2020 05:25 PM
  20. Javier P's Avatar
    Preliminary, it appears that that stopped the issue.

    I guess my job now is to go through, app by app to see what is causing it.
    There are different ways to check which apps started running in the background and you can use them right after the phone jumps home on its own.

    This guide is intended for full screen ads but the same principles apply in your case.

    https://forums.androidcentral.com/sh...d.php?t=901497

    Start for the basic steps like checking recent used apps in the Play Store, the Recent apps overview ...
    04-10-2020 05:59 PM

Similar Threads

  1. Cannot Get Camera to Work in Capital One Banking App
    By lilblu87 in forum Amazon Kindle Fire HD
    Replies: 4
    Last Post: 05-11-2020, 04:37 PM
  2. Google camera switching to portrait mode
    By eric002 in forum Google Pixel 3 & Pixel 3 XL
    Replies: 4
    Last Post: 04-09-2020, 06:20 AM
  3. I think my phone was hacked
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 04-08-2020, 10:13 PM
  4. What charger to use for Samsung Galaxy Buds plus
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2020, 07:50 PM
  5. Phone goes to homescreen playing games
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-08-2020, 06:14 PM
LINK TO POST COPIED TO CLIPBOARD