1. Android Central Question's Avatar
    I have a RCA Voyager III tablet and I’m trying to turn off the google voice typing with going to settings, then system, languages and output, Virtual keyboard (Google voice typing), and then Manage Keyboards and the google voice typing is totally disabled! I can’t turn it off and it’s really annoying. I’ve also heard you have to have at least one other keyboard on but I’m not sure how to do it. I have no idea how the google voice typing got turned on.
    04-14-2020 09:44 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which keyboard are you using? If it's Gboard, then go to Settings>Languages & Input>Virtual Keyboard>Gboard (NOT Google Voice Typing). Then tap Voice Typing, and turn off the toggle there. Or is that where it's greyed out for you?

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    04-14-2020 10:18 PM

Similar Threads

  1. Replies: 4
    Last Post: 04-14-2020, 10:47 PM
  2. What do i do when my WIFI wont connect at all and says diabled/disconected/saved.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2020, 10:28 PM
  3. Websites won’t load on my LG Optimus Elite
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 04-14-2020, 10:22 PM
  4. How do i erase everything on galaxy s8.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-14-2020, 10:21 PM
  5. How to choose the correct wall paper for my tablet?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-14-2020, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD