1. DexAloha's Avatar
    I wanted to see if anyone else was experiencing this.

    I keep my Prime on at work, on a little stand next to my computer monitor. The screen will turn off and go into standby, but a few times today when I press the button to turn on the screen, I've found that the Prime has shutdown completely, and I have to wait for it to go through the startup process.

    Has anyone else experienced this?
    01-04-2012 03:23 PM
  2. Jonneh's Avatar
    Not yet, and I'm really hoping I don't ever.. :-( That's annoying enough on a phone, don't want it happening on a tablet. Good luck.
    01-04-2012 03:38 PM
  3. gene26's Avatar
    I have! i was wondering if anyone else was having this issue. it seems to be quite rare, but when it does happen, its really a bother.
    01-04-2012 03:53 PM
  4. robiii's Avatar
    Happened to me last night at home. Went to use it and it would not turn on. So I charged it overnight and had to hold the power button for about 10 sec this morning and it rebooted. Hopefully not a reoccuring problem. I have only had it for 24hrs.
    01-05-2012 10:11 AM
  5. allan1313's Avatar
    Mine will occasionally reboot itself. I have seen it happen twice in the two weeks I have had it.

    Sent from my Transformer Prime TF201 using Tapatalk
    01-05-2012 11:22 AM
  6. Codeworks's Avatar
    Just experienced it now. First it completely dropped WiFi overnight and now it completely shut down on its own. Not a good first day in the new home!
    01-05-2012 06:08 PM
  7. Codeworks's Avatar
    I am also having the reboot issues that someone spoke of. I have actually seen it twice today since it has been in front of me on my desk all day at work.

    Now I have bot the 'non wake from sleep' issue and the 'reboot' issue!

    Frustrating, but not giving up yet.
    01-06-2012 05:04 PM
  8. BoldSaint's Avatar
    It has happened to me a few times as well.
    01-06-2012 05:33 PM
  9. asuman1179's Avatar
    I think this is what has happen to me also two times. It seems like it has not battery because you hold the power button on for a very long time. Not sure if this was something with honeycomb or just the Asus Prime.
    01-08-2012 01:42 PM
  10. givver's Avatar
    I have had the same problem twice now. I charge overnight and when i tried to turn the screen on in the morning noting happened. I had to hold the power button for about 10 seconds to get it to boot up. It has only happened twice in the past 9 days. I hope it is just a software bug and ICS fixes it.
    01-08-2012 05:04 PM
  11. DexAloha's Avatar
    It happens far too much for me to ignore. Sadly, it seems that I will be returning the Prime this afternoon.
    01-09-2012 05:08 PM
LINK TO POST COPIED TO CLIPBOARD