1. coltbean's Avatar
    I can't get my pc to recognize the prime. It say's found new hardware but will not install drivers. I tried downloading the drivers from Asus website but still no luck. Tried it on a duplicate pc with same OS and no problem. Any ideas?
    01-05-2012 12:32 PM
  2. FrogDog8276's Avatar
    I as having a similar problem where my PC would recognize the Prime but when I tried to transfer files it would say the device was disconnected or has stopped working. I ended up having to wipe the Prime from the settings menu to get it to work.
    01-05-2012 12:39 PM
  3. coltbean's Avatar
    My issue is definetly on the pc side but the drivers will not install correctly.
    01-05-2012 12:42 PM
  4. tony1ant's Avatar
    What OS are you using on your PC?

    Sent from my Transformer Prime TF201 using Tapatalk
    01-07-2012 12:43 AM
  5. reynoldsrobbie's Avatar
    I'm on Windows 7 and was having the same issue. I had to update Windows by hitting start button>all programs>windows update.

    Hope that helps!
    01-07-2012 08:41 PM
  6. dmmattix's Avatar
    Now I have a TF101 but this issue should not be hardware related it should be software. What version of Honeycomb are you running. I have running Windows 7 64-bit Professional with Android V3.2.1 and it connects up just fine and looks like two hard drives to my Windows 7 (internal and MicroSD). Now I use USB HDs of all sorts so the required drivers might already be loaded but mine just connects up.
    01-08-2012 10:58 PM
  7. coltbean's Avatar
    I'm runnign XP. It connects fine on a coworkers PC that is an exact duplicate of mine and it connects to my personal windows 7 machine. Got to be a driver issue.
    01-10-2012 01:35 PM
LINK TO POST COPIED TO CLIPBOARD