1. noggaholic's Avatar
    If you're like me and a semi-late comer to the ASUS EeePad Transformer you might be a little miffed that you've been stuck on Android 3.0.1 with no seemingly apparent way to update to 3.1 (without finding fragments of information buried in other threads).

    Fear not, for I've decided to post a step by step walk through on how to get this done.

    The first step (and this was not readily apparent to me for a while, hence all the trouble I was having) is selecting the right drop down menu on the ASUS driver and support site that Phil had posted (ASUSTeK Computer Inc. - Eee- ASUS Eee Pad Transformer TF101) - under OS for this process you need to select "Other" as opposed to Android or your computer's actual OS.

    Step two is to expand the "Firmware" button and select the download localized to your unit. In the case of most US users that is going to be "Version V8.4.4.5(US) " - unzip the file and note the location of the ASUS folder inside of it.

    Step three, plug the device into your computer and copy the "ASUS" folder to the root ( / ) directory of your MicroSD card (this has changed from previous versions of the manual updater!). If you have a card reader you can also copy the file directly to your MicroSD card's root directory.

    Step four, if you copied the folder to the device while it was plugged in, remove the card and put it back in, or reboot the Transformer. Otherwise, just insert your card. Your notifications menu should show a triangular ! - when pressed it should note that a System Update File has been found. Agree through the settings as normal, make sure you have sufficient battery or your device is plugged in, and start the update.

    About 3-8 minutes later you should see that the device has been successfully updated, check your Settings -> About tablet -> Android version to verify you are now on 3.1


    Reference can be found with pictures from ASUS here: http://dlcdnet.asus.com/pub/ASUS/Eee...her_SOP_WW.pdf but it is worth noting that the file it directs you to download is not the correct file for US localized hardware. Please notify of any errors and I will update this post or anything that has changed since time of writing (however I just completed this process about 3 minutes before the write up, so it should be up to date as of 7/14/2011 )
    ShadowCatcher likes this.
    07-14-2011 08:46 PM
  2. ShadowCatcher's Avatar
    Good write up.
    07-14-2011 09:32 PM
  3. Arnold Lazo's Avatar
    #1 Report Post
    Arnold Lazo
    Arnold Lazo is online now
    Arnold Lazo's Avatar

    1 Posts

    Hi everyone,
    I recently bought an asus transformer pad tf700t and I tried to connect it to my computer via usb cable but i wasn able to, I have done everything I could to make it work.
    I restored the Tablet to its original settings I checked usb debugging and uncheked it, I did usb computer connection> and tried MTP and PTP any of them work and I also update my windows 64 bit system, but still doesnt work, can someone suggest me a solution for this problem?
    I really want to be able to connect my tablet to my computer
    09-11-2013 03:31 PM