1. gmen78's Avatar
    updated this morning and now my search key function is broken. whether i press the magnifying glass key from homescreen or within browser, nothing happens other than screen goes dim. also my google browser bookmark widget is no longer going working, again it just goes dim when i press on widget. havent checked other widgets. anyone else?
    Edit: with tab docked, undocked it works.
    07-29-2011 01:03 PM
  2. baycruisers's Avatar
    updated this morning and now my search key function is broken. whether i press the magnifying glass key from homescreen or within browser, nothing happens other than screen goes dim. also my google browser bookmark widget is no longer going working, again it just goes dim when i press on widget. havent checked other widgets. anyone else?

    Same here. Same problem when trying to click on a link in email: screen dims but nothing else happens.
    07-29-2011 01:08 PM
  3. DexKen's Avatar
    updated this morning and now my search key function is broken. whether i press the magnifying glass key from homescreen or within browser, nothing happens other than screen goes dim. also my google browser bookmark widget is no longer going working, again it just goes dim when i press on widget. havent checked other widgets. anyone else?
    Known bug but with an easy fix, with the tab undocked simple rotate the screen 90 and then back again.
    07-29-2011 01:09 PM
  4. fldude99's Avatar
    I haven't noticed that problem..but I have noticed when the tab is un-docked, the screen occasionally becomes non responsive to touch but only in landscape. If I rotate to portrait and back to landscape it becomes responsive again
    07-29-2011 01:10 PM
  5. gmen78's Avatar
    so pretty much look like im playing need for speed via accelerometer to get my tab to work right! lol thx though guys
    Edit: not gonna be playing those games while docked to keyboard lol but looks like asus will be sending out dock update
    07-29-2011 01:17 PM
  6. ana1976's Avatar
    so pretty much look like im playing need for speed via accelerometer to get my tab to work right! lol thx though guys
    Edit: not gonna be playing those games while docked to keyboard lol but looks like asus will be sending out dock update
    Ithink the update resulted in a left speaker problem for me ..it was working great..anyone else?
    07-29-2011 01:37 PM
  7. BuddhaBravo's Avatar
    My Asus weather widget no longer seems to update. I keep hitting refresh and it keeps saying that it's 4:00 yesterday afternoon. Anyone else having that problem?
    07-29-2011 07:16 PM
  8. fldude99's Avatar
    My Asus weather widget no longer seems to update. I keep hitting refresh and it keeps saying that it's 4:00 yesterday afternoon. Anyone else having that problem?
    I've had that issue since I got mine. I don't think its related to the update. Sometimes it works, sometimes not
    07-29-2011 07:43 PM
  9. Mac58's Avatar
    Dunno if this is part of the update or a buh on my device, but when my keyboard is docked my mouse pointer is now a circle....is this with everyone eles's as well? If so I think that was a really DUMB move...why change the pointer to a big circle....?
    07-29-2011 09:30 PM
  10. Ronindan's Avatar
    Dunno if this is part of the update or a buh on my device, but when my keyboard is docked my mouse pointer is now a circle....is this with everyone eles's as well? If so I think that was a really DUMB move...why change the pointer to a big circle....?
    I guess they did it to be different.
    07-29-2011 09:58 PM
  11. noggaholic's Avatar
    Dunno if this is part of the update or a buh on my device, but when my keyboard is docked my mouse pointer is now a circle....is this with everyone eles's as well? If so I think that was a really DUMB move...why change the pointer to a big circle....?
    Its supposed to represent your finger since tablet apps don't run off mouse clicks.
    07-29-2011 11:54 PM
  12. johndball's Avatar
    Using the "zoom" or whatever the hell feature it is in Firefox causes the app to crash... repeatedly.

    In addition to the bugs they still didn't fix the crappy imaging software. The background feature of the photo album still sucks.
    07-30-2011 01:17 AM
  13. sstea's Avatar
    There are a few more significant bugs. When running google maps I get a pop up for compass calibration asking me to move the transformer in a figure 8 motion. Even after you follow the directions it will pop up with this message every 5 minutes or so in google maps. The message also can pop up in unrelated apps. Others have seen this in XDA. There also appears to be some problems with wifi losing connection.
    08-01-2011 07:00 PM
  14. scoobdude's Avatar
    There are a few more significant bugs. When running google maps I get a pop up for compass calibration asking me to move the transformer in a figure 8 motion. Even after you follow the directions it will pop up with this message every 5 minutes or so in google maps. The message also can pop up in unrelated apps. Others have seen this in XDA. There also appears to be some problems with wifi losing connection.
    I also have both of these problems.
    08-01-2011 11:09 PM
  15. Lil21kev's Avatar
    I'm having sound issues now!!! anyone else?
    08-02-2011 11:57 AM
  16. malong's Avatar
    I had a lot of problems with WiFi dropping after the 3.1 update and they continued with 3.2. I finally set up a static IP for the Transformer and the problem has completely vanished. Apparently there is an issue with using DHCP on the Transformer, at least with some routers.

    Mike
    08-03-2011 01:54 PM
  17. jemalone's Avatar
    I have trouble connecting to a couple of routers since I upgraded to 3.2. It connect and disconnect several times in a row then stays disconnected. Will not work. Its seems to be netgear routers. I have the same problem on my Droid X2 since gingerbread update last week.
    08-08-2011 05:57 AM
  18. Principal Skinner's Avatar
    I also have both of these problems.
    I get the same bug with Google Maps ...is there a fix for this?
    08-08-2011 07:15 AM
LINK TO POST COPIED TO CLIPBOARD