1. JDowling's Avatar
    I upgraded to Prime1.7 (3.2), and had several issues with it. I decided to downgrade to Prime1.6 (3.1). I am now getting force closures on android.process.media. I tried to do some reading, and apparently its a problem with the market. After I read that, I tried downloading something from the market, and I got the same force closes. Other threads suggested uninstalling updates for the market, but I don't see any option for that on the transformer. Any ideas?
    08-13-2011 02:17 PM
  2. JDowling's Avatar
    Update, did a factory reset and reflashed the rom, and everythig is runing great now!
    08-13-2011 04:59 PM
  3. vferrari's Avatar
    For future reference in case the problem crops up again, go to settings, applications, manage applications and navigate to the android market app - from there you can select whether to uninstall all automatically installed market updates. It's an all or nothing deal, but you typically don't have a choice if you need to do it to get market working again after a system or market update gone awry. HTH.
    08-14-2011 10:28 AM