1. tratri's Avatar
    Hey all,

    New owner of a TF101 and the keyboard dock. I have noticed that when I dock the two devices together I get the charge indicator on the tablet for approximately 1 minute. Then it reverts to battery level only.

    In setting / status it will show charging and then just stop. I think there is a defect or problem but have no ideas on where to find the problem. When using the two devices together it seems the battery levels of both tablet and keyboard drain at the same pace.

    Can anyone confirm that this is not normal, as the tablet should be receiving a charge whenever it is docked and the keyboard has ~ 10% or more juice remaining?

    Thanks in advance.
    10-07-2011 12:07 AM
  2. fldude99's Avatar
    Install the dual battery widget (free in the market) and you will then see what's up. More than likely the tablet is fully charged, which is what the dock does
    10-07-2011 11:03 AM
  3. tratri's Avatar
    Thanks, I do have the dual battery widget installed and it shows exactly the same thing. When in use both batteries are used at about the same level. (ex - the tablet is 70 and the dock is 60. after an hour the tablet is 60 and the dock is 50) If I leave the tablet docked but off some charging of the tablet will take place.
    So, I guess the widget would not show any charging while the tablet is docked and in use?
    10-07-2011 01:30 PM
  4. fldude99's Avatar
    Something is wrong there. If the tablet is at 70 and the dock at 60 as in your example, then when docked, the dock should deplete itself as the tab charges. At some point it should fully charge the tablet while the dock would go down to 20 or 30 or so
    10-08-2011 06:17 PM
  5. tratri's Avatar
    Something is wrong there. If the tablet is at 70 and the dock at 60 as in your example, then when docked, the dock should deplete itself as the tab charges. At some point it should fully charge the tablet while the dock would go down to 20 or 30 or so
    It would seem like I do have a problem then. I left the tablet docked and went out for a few hours. On return both the tablet and dock had drained about ~ 5%. Both were at the same level, 61%. I'm thinking it would be good to exchange the dock but not sure if that would solve the problem.

    As I mentioned earlier, when I dock the tablet I see the charging indication for about 1-2 minutes and then nothing. It seems like after that point the tablet and dock both power the device equally. Is that possible. Can anyone confirm that when their tablet is docked they always see the charging indication?

    Thanks
    10-08-2011 08:36 PM
  6. fldude99's Avatar
    Yes when docked the tablet is always showing charging unless the tab is at100% or the dock is depleted
    10-08-2011 10:12 PM
  7. tratri's Avatar
    Thanks, I would assume this is a dock problem. Could it be the tablet? Both seem to charge with no issues when plugged in either together or separately.
    10-08-2011 10:41 PM
  8. VydorScope's Avatar
    I would guess that it is probably the dock since hear more complaints about them being broken then tablets.

    Call Asus and tell them the problem and they will fix/replace it. You will need the serial number for both the Dock and Tablet when you call. They actually provide good customer service as long as you have those serial numbers.
    10-09-2011 05:03 AM
  9. tratri's Avatar
    Update and resolution.

    I exchanged the dock and the new one seems to work properly. Thanks to all who helped.
    10-09-2011 10:07 PM
  10. petestl's Avatar
    Sent from my ADR6400L using Tapatalk
    10-25-2011 06:01 PM
LINK TO POST COPIED TO CLIPBOARD