1. mhans311's Avatar
    So I have been having all kinds of problems with my transformer since the ics update, but today it stopped charging. Now it is basically dead. I have tried different outlets and different adapters and nothing works. The tablet recognizes when I plug it in because it will turn the screen on when I plug in, but it won't charge. Any ideas?

    Sent from my DROIDX using Tapatalk
    04-08-2012 09:00 PM
  2. c3poman's Avatar
    Mine is doing this now too. Third xformer I tried. Might have to try something new!
    04-14-2012 12:34 AM
  3. TonyLibations's Avatar
    I had that problem a while back too. A lot of ppl had. Try reading my experience and result here: http://forums.androidcentral.com/asu...-charging.html
    04-14-2012 09:40 AM
  4. sloked's Avatar
    Happened to me yesterday too. Tried my standard long press on the power button that I always do now since the ICS update. Nothing. Thought it was my power adapter, since it didn't even charge my phone (maybe separate issue). Plugged the tablet into my phone USB adapter and went to work. six hours later, I had 6% battery and tablet stuck on draining itself away like always, but at least it recognized my charger again! Point is, make sure its so dead that you cant reboot it, and slow charge it with a normal USB (phone charger or computer) once it is powered off, and maybe you will kick start the charging again.
    04-15-2012 04:17 AM
  5. infennon's Avatar
    Take the base plug (the part you plug the usb cable into) and stick it in the freezer. Make sure to do it for maybe an hour. Also make sure its the Transformer proprietary one.
    04-16-2012 04:48 PM
  6. TonyLibations's Avatar
    Infennon's right. It didn't work for me, but a lot of people have had success with sticking the wall wart in a ziplock bag and throwing it in the freezer for an hour or so.
    04-16-2012 08:34 PM
  7. mhans311's Avatar
    I'll give anything a try at this point. Thanks for the the tip! I'm going to try it later today.

    Sent from my DROIDX using Tapatalk
    04-20-2012 08:18 AM
  8. rdbates's Avatar
    Just did the freezer trick on mine and it worked perfectly.Anyone know if this is an indication the charger is going bad or was it because of this latest update??
    04-26-2012 01:46 PM
  9. fldude99's Avatar
    I've heard that it's a heat thing with the wall wart
    04-26-2012 11:57 PM
  10. bluegti02's Avatar
    I know this is almost a month later but incase there still no solution or someone did a search and came across this...My friend had the same issue and was able to fix it by watching this video. Also keep in mind that I'm sure they gave you a bulky wall adapter for a reason and that it may not charge right or even at all using other all adapters or through a USB port but just making an assumption.

    iamladydi likes this.
    05-24-2012 11:12 PM