1. UmbraKhaleesi's Avatar
    Hello,

    I have been faced with a very peculiar problem. I love my poor asus tf300 and I took it on a trip with me. I keep it in a sturdy case and transported it in a laptop bag, with my laptop and Nintendo ds. When I got back from my trip, however, my tablet got into the habbit of going into a restart loop if I hold it a certain way. Like if I touch the left side on the back or try to use the device in its sit up case or on my lap. It makes it almost unusable. Ive tried resetting the tablet to factory settings, but no luck. What is the problem and how do I fix it?
    09-03-2013 10:59 PM
  2. B. Diddy's Avatar
    Almost sounds like there's some kind of loose or faulty connection inside. If you're feeling adventurous, you might consider opening it up and checking any connections. Here's a video--it's for the TF101, but the comments say it also applies to the TF300 as well:

    09-03-2013 11:03 PM
  3. UmbraKhaleesi's Avatar
    I've looked into doing that, however, that video shows screws my tablet does not have. I can't find anything to unscrew on my tablet. I'm very frustrated. Please help.
    10-02-2013 08:27 PM
  4. B. Diddy's Avatar
    Try finding a store that repairs cellphones and tablets.

    Posted via Android Central App
    10-02-2013 10:16 PM

Similar Threads

  1. Replies: 27
    Last Post: 07-29-2017, 07:42 AM
  2. No sound when playing back uploaded recorded videos
    By Hugh_Jass in forum AT&T ATRIX HD
    Replies: 3
    Last Post: 01-29-2015, 05:59 PM
  3. Replies: 6
    Last Post: 07-25-2014, 10:06 AM
  4. Replies: 3
    Last Post: 09-04-2013, 10:01 AM
  5. Audio skips when changing volume
    By pullmystrings in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 09-03-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD