10-22-2011 07:11 AM
126 12345 ...
tools
  1. anon(18050)'s Avatar
    I get the Exclmation mark inside the silver triangle with the Android robot next to it...any ideas why?
    Tap your notification area. It'll tell you what it is. In this case it's found the update on your card and is waiting for you to start it.
    05-29-2011 04:24 PM
  2. maycokidd's Avatar
    Im getting exclamation inside silver triangle, with robot next to it. any ideas why?
    05-29-2011 04:31 PM
  3. maycokidd's Avatar
    Im getting a exclamation inside a silver triangle with robot next to it after I push the UP volume key when it prompts me to. Any ideas why?
    05-29-2011 04:33 PM
  4. maycokidd's Avatar
    Tap it when?
    05-29-2011 04:37 PM
  5. iastonish's Avatar
    Just uploaded an untarred EP101_SDUPDATE.zip file to a mirror: Multiupload.com - upload your files to multiple file hosting sites!

    Will save you some time having to untar it - not sure why it was tarred in the first place.
    Used this with the instructions from the op, minus untarring it of course. Needless to say, it worked like a charm.

    Thanks for the leak
    05-29-2011 04:48 PM
  6. maycokidd's Avatar
    For some reason my PC sees the transformer as a Portable music device and not sdCard. When i place the update inside and unplug the USB, the update package deletes
    05-29-2011 04:52 PM
  7. baseballfanz's Avatar
    For some reason my PC sees the transformer as a Portable music device and not sdCard. When i place the update inside and unplug the USB, the update package deletes
    The file need to be on the removable sd card not the internal sd card
    05-29-2011 04:59 PM
  8. maycokidd's Avatar
    Yeah thanx, my mistake.. Did that and it went through..thanx alot.
    05-29-2011 05:04 PM
  9. Principal Skinner's Avatar
    Does the over the air 3.1 update require an sd card? My 16gb hasn't yet arrived from Amazon.
    05-29-2011 05:13 PM
  10. Nascar Dog's Avatar
    Does the over the air 3.1 update require an sd card? My 16gb hasn't yet arrived from Amazon.
    No, it downloads it to your internal storage.
    05-29-2011 05:17 PM
  11. dwd3885's Avatar
    i lost my Gmail widget
    05-29-2011 05:22 PM
  12. Studfish18's Avatar
    Here is the 3.1 update.zip for the Transformer.

    Multiupload.com - upload your files to multiple file hosting sites!

    To flash,

    1. Extract EP101_SDUPDATE.zip from the above .tar file
    2. Place it on your SD card
    3. Make sure the Transformer is plugged in or has at least a 50% battery charge.
    4. Power off
    5. Press the volume down key and power key at the same time and continue to depress both until you notice a ROM Boot screen that advises you to press the volume up key within 5 seconds to start the ROM update process.
    6. Press the volume up key and the unit will update and reboot. It should take about 3~5 minutes
    7. After a reboot, a user notification should arrive in five minutes or so that the docking station has a firmware update available to version 0209. Please follow the instructions and update the docking station and then complete another reboot. The 0209 firmware offers improved typing speeds, mouse tracking and USB compatibility.


    Enjoy.
    Did you have your tablet docked during this process? I just want to update in whatever way will allow me to get the dock update as well. Thanks!
    05-29-2011 05:24 PM
  13. Zapote21's Avatar
    No movies??
    05-29-2011 05:59 PM
  14. czm2000's Avatar
    On MicroSDHC
    mkdir ASUS
    mkdir Update
    ren decompressed .zip from tarball to US_epad-user-8.4.4.5.zip
    insert MicroSDHC in TF101
    Look for alert showing system update detected.
    Done!

    No hard resets, or system bootloader tricks. Just Update from Honeycomb
    Of course make sure you are at 50% still.
    Worked like a dream. Thanks!
    05-29-2011 06:00 PM
  15. izaaner's Avatar
    Much faster virtual keyboard response. Noticed a webpage scrolling button/tab in the default browser. Am glad i did the update, went smoothly when following the directions at the beginning ofthe post. If only i had the keyboard to see any improvement :/
    05-29-2011 06:14 PM
  16. discusbass's Avatar
    ok stupid question.

    I was on WW 8.2.3.13 and updated to this 3.1 version wich is US.
    Is it possible to in someway go back to WW version and wait fot OTA to get here?

    I tried to downgrade with ww. 8.2.3.13 from Asus and put it on Sdcard and rebot with volume down. But that didnt work. Just with US version of 8.2.3.13.
    Any sugestions?
    05-29-2011 06:19 PM
  17. Primetimeplaya's Avatar
    No movies??

    Good question. I'd like to know too. Is there access to movies on the Market?
    05-29-2011 06:51 PM
  18. shawsey's Avatar
    I hope this fixes the lag on the keybord& youtube
    05-29-2011 06:58 PM
  19. JesterOC's Avatar
    Youtube is better, and I can get onto HBOGo.com now and watch movies via their web service. It is not the best clarity but it will work in a pinch.
    05-29-2011 07:44 PM
  20. Sh3ngLong's Avatar
    Can someone create a list of changes/fixes that they noticed in this update? Would be nice if we can add it to the OP.

    Thanks!
    05-29-2011 09:15 PM
  21. stearic's Avatar
    This is odd, it's showing i still have an update. I didn't do the update that it was saying was there, but i did this one manually. Now it's still showing i have the update. Should i do the update and see what happens?.

    Update: Well i went ahead with that "update" and it failed. I got the android guy with the explanation point in the middle of him. Did the force reboot and it's not showing any more. All is good now.
    05-29-2011 10:31 PM
  22. chinksta's Avatar
    Has anyone noticed market problems since the update? When I go to My Apps I can't see most of my apps, and when I try to install some common apps I get "This item cannot be installed in your country". I am in Australia and never had this problem before.
    ShadowCatcher likes this.
    05-30-2011 12:06 AM
  23. aaronhume's Avatar
    awesome! I am very glad that the youtube 720p stuff is smooth now! just need to figure out how to play my *.mkv x264 encoded movies now haha
    05-30-2011 12:37 AM
  24. nightang3l's Avatar
    for some reason mines keeps on updating to the old update 3.0.1 from may 11th i follow all the directions but it still updating to the 3.0.1 from may 11th

    any help?

    edit: nvm you had to change the file name to US_epad-user-8.4.4.5.zip for it to work

    edit: nvm it doesn't work
    05-30-2011 12:45 AM
  25. crabspasm's Avatar
    I have tried both update methods and every time I get the unpacking icon for a moment, then the "exclamation point" icon. It stays on that icon for a minute or so then reboots and I'm right back where I started with 3.01 Fortunately it doesn't reset my data. If I use the ASUS/Update folder method where you rename the zip, when it reboots it tells me the update was successful even though it wasn't. To try that method again, I have to rename the file on the SD card to something else then back again before it will recognize it again. Any thoughts?
    05-30-2011 01:08 AM
126 12345 ...
LINK TO POST COPIED TO CLIPBOARD