1. SM0k3's Avatar
    Im having an issue uploading video to my YouTube account directly from my transformer. when I enter all the info and press upload I get "Failed to retrieve account information", I tried clearing youtube data & cache but still does the same thing. What gives? Im on honeycomb 3.1 by the way.


    Sent from my Transformer TF101 using Tapatalk
    05-30-2011 12:46 PM
  2. Baz J Scott's Avatar
    Same issue, device and OS
    06-06-2011 12:05 PM
  3. baseballfanz's Avatar
    Same here

    Sent from my Transformer TF101 using Tapatalk
    06-06-2011 11:37 PM
  4. famtks's Avatar
    Same problem, anyone solved problem yet?
    06-10-2011 06:32 AM
  5. SM0k3's Avatar
    still having this issure, i've scoured all over xda but have yet to find a solution. If i could across anything of use I will update this thread otherwise it looks like it might have to be addressed in another honeycomb update.
    06-10-2011 06:56 PM
  6. jinsoku3g's Avatar
    Same here on prime 3.1, can't upload to picasa either.
    06-18-2011 02:34 AM
  7. arturdecarvalho's Avatar
    Same here, in Brasil... "Failed to retrieve account information"... honeycom 3.2: (
    10-08-2011 11:00 AM
  8. Hovik818's Avatar
    Yah mine does it too wtf
    10-08-2011 12:09 PM
  9. basketman's Avatar
    Exactly the same problem!
    12-22-2011 11:38 AM
  10. zedorda's Avatar
    Can anyone upload videos to youtube.com from any Android device?
    messyrom8 likes this.
    12-22-2011 08:26 PM
  11. messyrom8's Avatar
    Same here

    htc amaze
    06-23-2012 10:20 PM
  12. Vito2000's Avatar
    I have tested this functionality on my Rezound (running ICS) and my Transformer TF101 running ICS and they both work fine.
    06-25-2012 10:09 AM