1. gmen78's Avatar
    Are my expectations too much that when I open the internet browser and click on the magnifying glass key at the top, in the search bar, I type whatever it is I'm searching for and results should appear? As it is,when I click search, nothing happens when I click "go". The Google search page comes up, so essentially my address bar is worthless unless I know the exact website I want to visit. If I type "hard rock" in address bar, a blank search page comes up...not any results for "hard rock" so effing annoying as I'm relegating to opening a search page first then clicking it that box and typing whatever it is I'm looking for to get results, annoying two step process. And by the way, "incognito mode" crashes all the got damn time! Arghhhhhhhhhhhhhhhhh!
    06-01-2011 10:03 PM
  2. mknollman123's Avatar
    Dolphin browser hd
    06-01-2011 10:15 PM
  3. baseballfanz's Avatar
    Working fine here. I just typed in "hard rock" press Go and it open up the Google page with Hard Rock Cafe ect...
    Just like my desktop

    Sent from my Transformer TF101 using Tapatalk
    06-01-2011 11:35 PM
  4. Sh3ngLong's Avatar
    Works fine for me too. As I type "hard rock cafe", a drop-down of suggested results appear. Then when I finish typing it, I hit "Go" and my Google search results of "Hard Rock Cafe" appears.

    It looks you're experiencing some weird behavior. Maybe you can try turning on "Google Instant" under your browser settings as a work-around?
    06-02-2011 04:08 AM
  5. mknollman123's Avatar
    Yep search works well for me too - just suggested the alter active browser cuz you seemed like you needed a change
    06-02-2011 04:21 PM
  6. gmen78's Avatar
    Well I figured it out. It was the Google instant feature under "labs" settings in native browser settings that were throwing it off. It has to be turned off. I was adjusting the settings initially in the browser webpage section, not the settings in the native app...if u guys can understand that lol. Now just to fix incognito mode...thx for your input
    06-02-2011 11:29 PM
  7. Sapient2k7's Avatar
    Dolphin HD 5.0 is really good on my Epic 4G, I hear it works well on tablets too. I haven't tried it on a tablet though, I will when I get my transformer on Tuesday.
    06-04-2011 11:02 PM
  8. jon_stewart's Avatar
    Funny, I was a big Dolphin fan, but the stock browser is growing on me. I find I'm not using Dolphin much any more.
    Jon
    06-05-2011 03:32 AM
LINK TO POST COPIED TO CLIPBOARD