1. TheBrinos's Avatar
    I thought it was just for google apps - but someone on a different forum pointed out that it is for all apps that have lots of light colors. But whenever I open one of these apps, the scren just goes black. If I click the power button twice, I can get to the screen that allows me to unlock the screen - but once I do so it just opens to the app and goes blank again.

    This has happened for the browser app, gmail, maps, and market - but not for things like polaris office. Does anyone have any idea of what's going on or how to fix this?

    Thanks,
    Brian
    06-02-2011 11:27 PM
  2. farwest's Avatar
    I just started having the same problem after a month of very high usage. Highly suspect 3.1 "upgrade" is responsible. Home screen "mostly" works, but apps are either completely black or gray/flickering. If I leave the home screen on, it starts to flicker. I either get horizontal lines intermittently or get slew of vertical colored lines. I suspect many others will soon have similar problems...
    06-03-2011 12:14 PM
  3. TheBrinos's Avatar
    Hmmm, that sucks. I'm sorry.

    Mine actually had the problem right out of the box - before I even upgraded to 3.1. So, I think it's a hardware issue. I'm returning mine and will get a replacement or a different tablet unless anyone else has a different idea of what to do.
    06-03-2011 02:07 PM
  4. TheBrinos's Avatar
    The seller is sending me a replacement. Hopefully it will be one of the lucky undefective ones!
    06-03-2011 03:05 PM
  5. philld's Avatar
    Screen goes blank for me too. At least on this particular 16gb Transformer.
    I went back to the retailer a swapped it for another returned 16gb but was unable to duplicate the issue at least until it get 3.1 perhaps?
    06-29-2011 04:52 PM
LINK TO POST COPIED TO CLIPBOARD