1. JDowling's Avatar
    I have am trying to flash an overclocked kernel on my rooted TF. However, clockwork says "E: can't mount sdcard." I have looked around on several different sites, everyone says to try a different sd card. I have tried every sdcard i have, and none of them are working. I have formatted them in my Win7 pc and my Epic 4g, still no luck. I rooted and flashed Prime1.4 using the nvflash.
    Any ideas?
    06-17-2011 12:08 AM
  2. baseballfanz's Avatar
    Did you try mount /sd card in cwm recovery?
    06-17-2011 04:10 AM
  3. motoprof's Avatar
    The removable sdcard is not /sd card, but rather /removable/microsd card (or something like that). Sorry, but I do not have my pad with me to get exact wording but perhaps the path is wrong or something? I'm just grasping straws on this one
    06-17-2011 06:37 AM
  4. JDowling's Avatar
    Managed to dig up another micro sdcard from a different brand. Formatted and it mounted just fine. It looks like clockwork itself recognizes the sdcard just fine, instead of the weird work around that the TF itself does.
    Thanks for the replies!
    06-17-2011 11:56 AM