1. johnnybravo7478's Avatar
    I have a serious problem: my daughter start an update on the rooted tablet (FE170CG). Ofcourse, the tablet stuck. Well, I didn't panic. I've downloaded firmware from ASUS website, and start to flash it with fastboot. But nothing worked. Tried several firmwares, also from producer site, still nothing. After lots of desperate tryies I managed to flash something, but instead of k012 I discovered it waS a k017 image. After that I couldn't use nothing. The Droidboot starts, or in normal boot it loads the ASUS logo ant then stucks there. Can I test the consistency of partitions somehow, or the consistency of the data inside those partitions? Is it possible to be something erased in one of those partitions? Can anybody point me to how to get a diagnose to be able to guess what's crushed?
    I can only use the fastboot. Nothing else worked. I couldn't use ADB, for instance, in windows. Also, in Linux I cannot connect the tablet. It shows in lsusb list, but thats all. Don't shows in blkid devices (mounted or not).. How can I solve this very tricky situation?
    03-05-2015 03:22 PM
  2. Dwiputra Dwiputracell's Avatar
    omg same like mine. stuck only on fastboot, unable to enter recovery and unable to update via sdcard. i already tried to flash tethered cwm recovery and tried to flash with a backup from another fonepad 7 but stilll the same -_-
    12-18-2015 04:40 AM

Similar Threads

  1. Cradle clip broken, Samsung refuse to replace.
    By ahershey in forum Samsung Gear Live
    Replies: 2
    Last Post: 05-19-2015, 06:43 AM
  2. How do i edit the toolbar color in messages on lollipop?
    By schmitty83 in forum General Help and How To
    Replies: 1
    Last Post: 03-25-2015, 11:03 PM
  3. Why won't my S4 turn on after charging it?
    By tjmm96 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-05-2015, 05:40 PM
  4. Replies: 1
    Last Post: 03-05-2015, 04:33 PM
  5. S Notes lost after update. How to get them back?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-05-2015, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD