1. Doutormarinho's Avatar
    Suddenly my K012 sd (kingston class 10 16mb) stopped working. Then I removed the sd and tested it in a pc (ubuntu) and it's ok. After that in my zenfone2, also ok! So the problem is not the sd. Anyway, i formatted it fat32 and restest. Pc ok, zenfone ok, k012 not ok. So I soft reset k012, retest, nothing. Hard reset k012, retest, nothing. A last try I reflashed the rom with the official zip file via adb, Nothing. I'm starting to think maybe the contacts inside the slot is damaged, what is weird cause the device did not drop, did not get wet, nothing bad happened to damage it. The device does not recognize a sd is inserted. Any idea before I disassembly it?
    04-17-2016 08:22 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be sure, run SD Insight to make sure the card is genuine. Then insert the card into your computer and run chkdsk to look for bad sectors. http://forums.androidcentral.com/amb...d-sd-card.html

    You could also try blowing out the SD slot with a can of compressed air.
    04-17-2016 11:05 PM

Similar Threads

  1. to root or not?
    By johannmendelsohn in forum Ask a Question
    Replies: 3
    Last Post: 04-17-2016, 02:13 PM
  2. Replies: 1
    Last Post: 04-17-2016, 08:53 AM
  3. My google playstore is not working and the reebot system wont turn on
    By Hubert Tarnogorski in forum ASUS ZenFone 2
    Replies: 1
    Last Post: 04-17-2016, 07:30 AM
  4. my s4 mini not even showing battery symbol while charging
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2016, 06:47 AM
  5. How do I disable gmail in Droid Maxx 2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2016, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD