02-20-2016 03:05 AM
85 1234
tools
  1. nik7719's Avatar
    thank you guys for having this thread,
    I did have a problem with the battery and already decided that i should get to the Asus center.However after discovering this thread,my wife think that we should try to solve it ourself.We did the exact thing that you guys told,open the back case,unplug the battery conector,reconnect it..and walllahh...it works....


    thanks again..
    \
    Nik
    10-11-2013 10:33 PM
  2. Sathish Kumar12's Avatar
    Hi,

    I'm facing the same issue which you faced.Could you please let me know the steps in removing the "fone pad" cover safe.I believe that i should remove and replace my battery to fix this issue.

    Thanks in advance for your help
    10-15-2013 06:27 AM
  3. Sathish Kumar12's Avatar
    Hello and thanks for such a wise useful discussion.I had same issue (when powered on battery, charging symbol appear and then a question mark (?) Display, then goes black screen)
    I was surfing internet and this forum has given me sufficient help to resolve the issue.Now my fonepad is working good.Thanks you all again.This issue can Definitely resolved by yourself without service center help.

    From the whole conversation i found few of the users wired when tried to remove the cover of fonepad.Here is the step by step procedure to do so.
    Step 1:Remove the fone pad top cover as usual
    Step2:Try to pull the bottom left of your fone pad cover using your finger Nail, then insert the rigid card into the gap(credit/debit card or any hard card something similar to credit card)Now pull out the first left corner softly, try to move the card to towards middle portion and pull the cover gently, follow the same procedure to pull out from right side portion.
    step3:Try to locate the thin wire which comes out of battery and in turn connected to phone pad.Pull the black connector (not) the different colored wires (Pulling the wires may damage the connection).
    Step4:Once when you the connector comes out, Reinstall/push the connector back to the same position.You will hear vibration when u push the connector successful.
    Step5: switch on the device as usual.You can do it without inserting your back cover.
    Step6:After you ensure that your device is charging, insert the back cover.
    step7.Keep your fone pad charged for few hours until it get 100% charge.

    Hope this help, If need i can help you out with a video post on you tube.
    Thanks
    Luckmen likes this.
    10-15-2013 07:43 AM
  4. scrondule's Avatar
    Worked for me too. I got the green questionmark after a software upgrade. Many thanks to all!
    10-18-2013 10:24 AM
  5. Jerung Rock's Avatar
    how to open top n bottom...middle ii can open it....plz...almost 2 week my fonepad same question mark
    10-18-2013 01:22 PM
  6. Emmanuel Joselito Colobong's Avatar
    hi Sathish,
    can u send me the video how you remove the back cover im also having the same problem with my phone

    Thanks.
    10-22-2013 12:48 PM
  7. bhavani Prasad 1's Avatar
    How to remove the back cover of Asus Fone pad
    10-26-2013 09:24 PM
  8. Lene Garces's Avatar
    hello I also had same problem, it shows a green battery logo flashing with a question mark, if u know any solution plz let me know
    11-06-2013 11:23 AM
  9. LordChilde's Avatar
    Jeez... I keep coming across battery issues with Fonepad, now I'm seriously considering NOT buying the thing.

    Never let it run down below 30%? That's just absurd! My Streak gives me a warning when it's 15%, and there's no problem charging when it's in single digits or completely empty - and the vast majority of devices are like this, of course.

    Maybe this was an issue before upgrades. I'd like to know if it's still an issue after the latest v3.2.4 upgrade.
    11-17-2013 03:48 PM
  10. Raul Gomes's Avatar
    Same problem here...for the SECOND time :-(
    The first fonepad I bought, after 2 weeks simply died... Bought another one and...after 17 days, the battery starts to drain very fast but, no green battery logo so far... Weird that asus did not make some sort of pick the terminals and provide update... Oh and the last upgrade did not do anything better... Waiting for the new padfone 7... Anyone got one yet?
    11-17-2013 06:38 PM
  11. Clarence Esteves's Avatar
    i've got my asus fonepad from thailand 4 weeks ago. just this morning i tried to charged it but i noticed that after vibrating for few seconds the battery appears to be charging, after which the battery turns green with a question mark (?) at the center. i tried to power it on but it won't switch on....i have read the suggestion of clarinha, hopefully it will work... you please give me the details on how to remove the back cover? thanks a lot...
    11-24-2013 07:12 AM
  12. Avivv's Avatar
    you can fix the battery issue yourself in 3 minutes. watch
    12-06-2013 03:55 PM
  13. e77reyes's Avatar
    I just had the same issue. I opened the upper case. I charged, when I saw the plain battery picture at the same time fonepad vibrated, I poked the reset button for a couple of seconds. Then I saw that the battery picture has the green moving up indicating that it's charging. It also stopped the repeated process of showing the battery picture. I put back the upper case & charged for 8hours. I turned on & it's fine now.
    12-12-2013 05:21 PM
  14. viorelpasca's Avatar
    balu889, thanks a lot. It worked perfectly on my Fonetab 7. Happy New Year and whish You all the best!
    01-09-2014 10:11 AM
  15. Luckmen's Avatar
    Thanks Im from indonesia ...and this works for me very well
    01-19-2014 02:17 AM
  16. Luckmen's Avatar
    For those removing and replugging battery connector didn't work; Try this..
    1) Check the voltage across the battery. It shows nearly zero volts.(optional)
    2) Now we have to charge the battery externally.
    i) Remove the battery connector
    ii) Cut any USB cable. Mostly you'll have 4 cores(Red, Black, Green and white) inside. Leave the green and white cores. connect the red cores to red terminal of battery and black to black.
    iii) Connect the USB to ASUS charger and charge for 5 mins. You can check the voltage across the red and black terminals of battery while charging. It would be about 3V.
    3) Now disconnect the charger and check the voltage across the red and black terminals. It will show about 3V.
    4) Now connect the battery connector to tablet and connect it to a charger. Now the tablet starts with zero battery icon followed by battery charging indication.
    5) Charge the tablet for some time and switch it on.
    Thanks this worked for me very well
    01-19-2014 02:21 AM
  17. Jerrick Rosales's Avatar
    Hi guys, im newbie here... i had the same problem with my asus fonepad. i tried to remove the battery connection but it had no effect at all. when i put back the charger it only powerup and display the battery icon then vibrate then goes off again and again. Anyone had a better idea? PLEASE?
    01-21-2014 12:17 PM
  18. rnrvenkat's Avatar
    Hi,
    same problem for me, Green questionmark after factory reset. What is the meaning for green question mark.
    Thanks for your reply.
    01-22-2014 01:09 AM
  19. linksonsale's Avatar
    Hi

    i got the same problem

    but resolved after i read this thread

    removed back cover disconnect and reconnect battery

    it is powered up
    02-28-2014 09:27 AM
  20. Sonali Bhaumik's Avatar
    Is you android tablet/ Asus Fonepad battery completely drained off? Is your tablet not turning ON? Is your tablet not charging? Is your battery showing a question mark?
    Solution is simple and easy. Please check the link and like it



    Thanks,
    Sonali
    03-26-2014 02:54 AM
  21. Sonali Bhaumik's Avatar
    Is you android tablet/ Asus Fonepad battery completely drained off? Is your tablet not turning ON? Is your tablet not charging? Is your battery showing a question mark?
    Solution is simple and easy. Please check the link and like it



    Thanks,
    Sonali
    03-26-2014 05:11 AM
  22. Sonali Bhaumik's Avatar
    Is you android tablet/ Asus Fonepad battery completely drained off? Is your tablet not turning ON? Is your tablet not charging? Is your battery showing a question mark?
    Solution is simple and easy. Please check the link and like it



    Thanks,
    Sonali

    - - - Updated - - -

    Is you android tablet/ Asus Fonepad battery completely drained off? Is your tablet not turning ON? Is your tablet not charging? Is your battery showing a question mark?
    Solution is simple and easy. Please check the link and like it

    https://www.youtube.com/watch?v=WpXLenJaks8&feature=youtu.be

    Thanks,
    Sonali
    03-26-2014 05:15 AM
  23. Sonali Bhaumik's Avatar
    Is you android tablet/ Asus Fonepad battery completely drained off? Is your tablet not turning ON? Is your tablet not charging? Is your battery showing a question mark?
    Solution is simple and easy. Please check the link and like it



    Thanks,
    Sonali
    03-26-2014 05:17 AM
  24. SavageBrat's Avatar
    guess someone should have checked out post # 62..hmm..
    03-26-2014 06:13 AM
  25. sinte's Avatar
    Thanks this worked for me, but still what I am facing is the tab showing charging progress and for more than 25 minutes I left for charging and then when I wants to power on the tab, it comes back to the similar problem,the tab it shut down. Is there any one who can help me to solve my Asus fonepad problem? Many thanks.
    04-09-2014 10:08 AM
85 1234

Similar Threads

  1. [HELP] "Modem did not power up (0)"
    By radiactiveman in forum AT&T ATRIX
    Replies: 14
    Last Post: 11-03-2012, 10:43 PM
  2. Atrix 4G Modem did not power up (3) on boot
    By tinysauce in forum AT&T ATRIX
    Replies: 1
    Last Post: 08-04-2012, 01:05 PM
  3. Replies: 1
    Last Post: 07-19-2012, 12:36 PM
  4. Modem Did Not Power Up Error - Need Assistance
    By deahl001 in forum Motorola Droid X2 Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 06-01-2012, 09:07 PM
  5. [Help]Photon - Modem did not power up (0)
    By 1965fairlane in forum Sprint Photon
    Replies: 0
    Last Post: 12-22-2011, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD