02-20-2016 02:05 AM
85 ... 234
  1. Emy Ashura's Avatar
    Dear stevr. I used my asus fonepad since february.now, im having problem with the battery indicator.

    Example : if i charge the fon until its 100%, when i use my fon the battery status will still be 100%. If the battery life last for 13hours, it wont decreased the life although im using fon very much..

    Pls do assist as this is my wedding anniversary present given by my husband.. tqvm
    04-24-2014 10:04 AM
  2. fonepad7's Avatar
    OMG!!!!! asus fonepad users had many issues and complaints over here... so bad to know :-( unfortunately im also owner of new asus fonepad7 2014, 4.3 android version..hope my device works well :-O

    Posted via Android Central App
    04-25-2014 07:07 AM
  3. Robert247's Avatar
    Ok so I didn't understand the 'reply' feature and thought it would be placed under the relevant post

    This is the only thing that worked for me - See Balu889's steps to remove the battery and charge it directly to solve the following. If the phone vibrates when you plug it in, then the screen comes on and dies following by it vibrating again, screen coming on and then dying over and over and over then following these steps is the only thing that's likely to work.

    Reason being is that the battery is 100% flat. Plugging in the charging cable gets you enough juice to vibrate the unit, turn the screen on and probably NOT enough to switch the logic on where whatever power management can deal with charging the battery while connected through the handset.

    Balu889's fix involves charging the battery just enough directly to get over this hurdle then it's business as usual. It's not elegant and you have to take the case off the back but it is effective.

    Make sure you don't let the bare wires in the (hacked up) USB cable touch each other when the power is on!

    Asus Fonepad Not Powering- up-phone.jpg
    04-25-2014 02:46 PM
  4. stevovr's Avatar
    Hi Emy, unfortunately i have nothing more than what has already been discussed in this thread. If you have only had the tablet since February then it is still under warranty and your first line of inquiry should be with the seller and Asus. I hope it all turns out ok.
    05-02-2014 09:36 AM
  5. Regina Ramos's Avatar
    hi I'm new here and I got this problem in my ASUS FONEPAD it's showing in the screen a USB and a question mark and a quote say's "no USB cable connection" and when I tried to reset it nothings change and when I charge it a android image with helmet show saying ready to download and when its battery run off It can't turn on, can I ask what could be the problem? my father bought it to me last January 2014
    06-09-2014 04:03 AM
  6. Karl Rosenqvist's Avatar
    I've had this problem today and nothing has worked but here is my solution:
    1. Open the back of the fonepad.
    2. Disconnect the battery.
    3. Stick two needles into the second outer holes on the battery connector. The one FROM the battery.
    4. Hook up two AA batteries in series (+ to -).
    5. On the battery connector there should be two red wires and two black wires.
    6. Connect the AA's to the needles with the negative(-) to the black side and the positive(+) to the red side.
    7. Leave it for five minutes but put your finger on the battery and disconnect if it gets hot. Mine didn't get warm.
    8. Remove needles, AA's and reconnect the battery.
    9. Connect charger.
    This worked for me. The theory goes that the battery is to drained to recharge, LiPo's are like that. This LiPo needs 4.3v charging but a pair of AA's are only 3.5v. They add just enough power to let the battery charge again.
    Phaurith Tea likes this.
    06-14-2014 09:13 AM
  7. mk6maniac's Avatar
    This is well after the fact but it may help others.

    Disconnecting the battery does not work if it is really really discharged.

    I removed the display connector from the main board (not far from the battery connector on a ribbon cable)

    I then plugged in the charger and this time it vibrated twice but did not start looping through the cycle it was going through.

    I left it like that for a while and then removed charger, plugged in display cable again, re-connected charger, and this time it vibrated twice, brought up the battery symbol, and then showed the battery charging without powering off at that point.

    My conclusion is the display draws too much power when it is really discharged and tried to show the battery charging state, an so it powers down completely again - and the battery never gets enough charge during these cycles to get out of the loop without disconnecting the display
    11-18-2014 08:05 PM
  8. Phaurith Tea's Avatar
    Dear all,

    I have ASUS fonepad K004. It's all show USB logo Asus Fonepad Not Powering- up-20150319_190322.jpg. I try to reset by press Volume up + Power key but still nothing work. But when i plug the usb cable driver found on pc. How can i fix this problem? Please help me

    Thanks all i be waiting
    03-19-2015 07:11 AM
  9. OPEL Steven Tan's Avatar
    For those removing and replugging battery connector didn't work; Try this..
    1) Check the voltage across the battery. It shows nearly zero volts.(optional)
    2) Now we have to charge the battery externally.
    i) Remove the battery connector
    ii) Cut any USB cable. Mostly you'll have 4 cores(Red, Black, Green and white) inside. Leave the green and white cores. connect the red cores to red terminal of battery and black to black.
    iii) Connect the USB to ASUS charger and charge for 5 mins. You can check the voltage across the red and black terminals of battery while charging. It would be about 3V.
    3) Now disconnect the charger and check the voltage across the red and black terminals. It will show about 3V.
    4) Now connect the battery connector to tablet and connect it to a charger. Now the tablet starts with zero battery icon followed by battery charging indication.
    5) Charge the tablet for some time and switch it on.
    02-20-2016 01:32 AM
  10. OPEL Steven Tan's Avatar
    Taking out and putting back the battery connector did not work for my Fonepad 7, despite trying several times.
    Followed the advice here.
    1. I cut the USB cable from a power bank, and there is only 2 cores (green and white).
    2. Pushed the white wire into the "red" and green wire into the "black" at the SIDES OF THE BATTERY CONNECTOR.
    3. Didn't want to use the multimeter. So just plug to the Asus charger and power up for a few seconds.
    4. Removed the white and green wires and put the battery connector back in place.
    5. Now the Fonepad can start to charge and display the "battery charging in progress" symbol.
    6. Left the Fonepad to fully charge over more than 10 hrs.
    7. Now the Fonepad is working well.

    Many thanks for all the advices.

    Edit : above was following advice of balu889 #41.
    02-20-2016 02:05 AM
85 ... 234

Similar Threads

  1. [HELP] "Modem did not power up (0)"
    By radiactiveman in forum AT&T ATRIX
    Replies: 14
    Last Post: 11-03-2012, 09:43 PM
  2. Atrix 4G Modem did not power up (3) on boot
    By tinysauce in forum AT&T ATRIX
    Replies: 1
    Last Post: 08-04-2012, 12:05 PM
  3. Replies: 1
    Last Post: 07-19-2012, 11:36 AM
  4. Modem Did Not Power Up Error - Need Assistance
    By deahl001 in forum Motorola Droid X2 Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 06-01-2012, 08:07 PM
  5. [Help]Photon - Modem did not power up (0)
    By 1965fairlane in forum Sprint Photon
    Replies: 0
    Last Post: 12-22-2011, 08:20 AM