02-20-2016 03:05 AM
85 123 ...
  1. Android Explrr's Avatar
    I got my parents a new Asus Fonepad (Indian edition) last month. After running fine for a few weeks, we ran into a problem recently. We forgot to recharge it for a few days while it while 2G data was left on. Consequently the battery drained out (almost completely) and now the device won't power up at all. When connected to the charger, if we try to power it up using the power button, the screen comes up, it shows the battery picture indicating that it has started charging but then the screen goes dark again after a few seconds. This process repeats every time we attempt to power up the Fonepad. We have tried the following but without any success -
    - charging it for a few hours, and trying to power it up when the charger is connected. the behaviour is as described above
    - trying to hold the power button down for 40-50 seconds
    - trying to hold the volume down+power button down for 40-50 seconds (this is a trick known to work on Asus' Nexus 7)
    - charging for about an hour, then removing the charger and reconnecting it and then powering the device on

    I have read stuff about the "deep sleep" mode in Jellybean and it having problems with the Asus hardware, but haven't got anything that helps. As you can understand it is a little frustrating to have your brand new gadget conking off so soon, especially after you've waited for it for so long and read great reviews about it. And I have my reservations about taking it to the Service Centres as Asus does not have an established service network in India (West Bengal).

    All and any help will be greatly appreciated!
    06-26-2013 03:15 AM
  2. stevovr's Avatar
    Step 1. Unzip file and copy ME371MG_all_XXXX.raw to the root path of SD card. (Please do not put more than one ME371MG_all_XXXX.raw file in the SD card.) Step 2. Insert the SD card to the Device. Step 3. Turn the ASUS Fonepad device off. Step 4. Keep holding the power key and volume up key simultaneously for 5-10 seconds. You will see ASUS logo and the device will then go to download mode as below. Step 5. Hold the volume down key first, and then press volume up key for a few second. You will see a menu on the screen. Step 6. Select SD download (volume up key for move up; volume down key for move down) -> Press power key for execute. The Device will process update and then reboot automatically

    Leave your phone on charge overnight. Ignore step 1&2. On step 6 select reboot or factory reset
    Hope it helps
    06-27-2013 02:25 AM
  3. Android Explrr's Avatar
    Thanks a ton for replying!
    Will try this out after recharging and update. Only possible problem I see is that my device isn't powering up. So Step 3 (Turn the ASUS Fonepad device off) may actually not be effective.

    I also have a query for steps 1 and 2 which are not applicable for my problem. Do these steps, if applied, root the Fonepad, thereby voiding the warranty?
    06-27-2013 05:38 AM
  4. Android Explrr's Avatar
    We did try the suggested steps. No luck! As the Fonepad is not powering-up at all beyond showing a glimpse of the battery charging picture for a few seconds, we could not get it to the ASUS logo mentioned in Step 4 or the menu mentioned in Step 5.

    Any further suggestions Stevovr.. people? Or should I take it to the ASUS service finally??
    06-27-2013 10:57 AM
  5. stevovr's Avatar
    Do a search for the pdf file for the Asus fonepad manual. Page 23 will show you how to force restart using a paperclip in the reset hole under the back cover. Failing that it's Asus service time
    06-27-2013 03:12 PM
  6. cfernandes's Avatar
    Yesterday I had the same problem than you. I was looking for a solution on the Internet, but I don't find nothing.
    Tomorrow I'll call for the Support Line.

    Did you try charge by USB of a PC?
    When I plugged on to USB of my PC, the fonepad is allways restarting. Happens the same with you?

    If I find some solution tomorrow I'll let you know.
    06-27-2013 06:12 PM
  7. ajaycheran's Avatar
    hello I also had same problem, it shows a green battery logo flashing with a question mark, if u know any solution plz let me know
    07-03-2013 01:34 AM
  8. ajaycheran's Avatar
    hi if u have solutions for this problem plz let me know, I'm also having same problem...!!!
    07-03-2013 01:39 AM
  9. ajaycheran's Avatar
    hi stevovr, do u have any idea about my problem of not powering up Asus fonepad? tnx
    07-04-2013 02:41 AM
  10. stevovr's Avatar

    This is the link for the manual. There are instructions for resetting the phone. The other method I know of I posted earlier in this thread. If neither work then I can only recommend returning the tablet or contacting Asus customer support.
    07-04-2013 02:47 PM
  11. cfernandes's Avatar
    Sorry for the delay!
    I called to Asus Support Line some days ago. They asked me to try several things:
    - Try another cable and another charger;
    - Try another wall power;
    - Try botton Power + Volume Down

    All these tries without sucess. Now I'll return the equipment to ASUS after almost 2 weeks of use
    07-04-2013 05:44 PM
  12. ajaycheran's Avatar
    hi...at last I gave to Asus service center and they told me to wait for one week .they will do the replacement of the battery that is the only one thing they can do, just two weeks use and now it's on service center for one week maybe more..,a big disappointment
    07-06-2013 12:00 AM
  13. tabletrus's Avatar
    that's really bad indeed. i have a fonepad too and feels sad to see these basic quality problems
    07-08-2013 04:45 AM
  14. stevovr's Avatar
    that's really bad indeed. i have a fonepad too and feels sad to see these basic quality problems
    I haven't seen a device yet that didn't have a few problems. The fonepad is no different. That said, Asus has already released at least 4 updates to improve the fonepad. You will always get a few that have some issues. That's what customer service, cooling off periods and warranty are for.
    07-08-2013 01:46 PM
  15. Chhorn Sophak's Avatar
    hi Ajaycheran, i also had the same problem to yours (White Battery charing logo then go green with ? mark). i also tried the hard reset with push a reset button, Power + Volume Up, Power + Volume Down, but nothing works. Where my country does not have asus service center, please let me know when you get your Asus Fonepad repaired, and how to proceed.

    Thank you in advance for your kindness.
    07-09-2013 12:39 AM
  16. ajaycheran's Avatar
    hi sophak, I will inform you,when I get back my fonepad..,
    07-09-2013 04:28 AM
  17. ajaycheran's Avatar
    plz read this post, I hope u didn't see this post yet, Gizmos Grabowski:
    07-09-2013 04:31 AM
  18. Chhorn Sophak's Avatar
    Thank you so much for your information. i just realized that after i got the problem.
    if i could tear it down, then i may recharge the battery manually, then put it back. it may help. but i don't know how to take it apart.
    i tried many search, but still not find.

    Once again, Thank you so much for your kind respond.

    With regards,
    Chhorn Sophak
    07-09-2013 07:48 PM
  19. Chhorn Sophak's Avatar
    Hi Ajaycheran and others,

    Please be informed that my Asus Fonepad working fine again.

    So just take it back from the Asus Service Dept. and do it yourself. so that you may not be charged. Poor Asus.

    i got the instruction from Clahrinha (http://androidforums.com/asus-fonepa...wering-up.html), just took it apart with credit card so that it may not damage it case. then unplug the battery connector and plug it back. put the back cover back and turn it on. There we go!

    Very big thank to Clahrinha. (i did think so about disconnect the battery to be charged and put it back - see Ajaycheran - in my previous reply).

    Chhorn Sophak
    07-09-2013 09:19 PM
  20. stevovr's Avatar
    excellent link. glad there is a solution
    07-10-2013 07:03 AM
  21. Topi7070's Avatar
    From where let me start the removal of the reverse side?
    07-10-2013 11:13 AM
  22. Bisso2099's Avatar
    Dear Stevovr ,
    Could you please help us with some hints of HOW to remover the backcover withing a creditcard or any kind of palstic card ?
    erikanuey likes this.
    07-11-2013 06:30 AM
  23. stevovr's Avatar
    Dear Stevovr ,
    Could you please help us with some hints of HOW to remover the backcover withing a creditcard or any kind of palstic card ?
    Nexus 7 Teardown - iFixit
    Same manufacturer,similar device, do so at your own risk
    07-12-2013 05:40 PM
  24. emme nur's Avatar
    dear Sophak
    i've cracked open the back cover. can you please tell me which one is the battery connector.
    07-17-2013 03:05 AM
  25. pmlabrier's Avatar
    I am having the exact same problem. I am in the US and the Asus Support in the US does NOTHING to support the Fonepad but tell you to call support in Europe or Asia? Not chat or e-mail is available. EPIC FAIL!

    I removed the back cover and unplugged the battery with no luck.

    To remove the back cover, I used a credit card and shirt pocket screwdriver. I could not get it started so I put a small screwdriver under the credit card so it did not scratch the cover. Once I got it started at the upper left (looking at the back) I was able to gently work the credit all the way around and remove the cover.

    What us my next step? I need my phone back!

    07-22-2013 11:55 AM
85 123 ...

Similar Threads

  1. [HELP] "Modem did not power up (0)"
    By radiactiveman in forum AT&T ATRIX
    Replies: 14
    Last Post: 11-03-2012, 10:43 PM
  2. Atrix 4G Modem did not power up (3) on boot
    By tinysauce in forum AT&T ATRIX
    Replies: 1
    Last Post: 08-04-2012, 01:05 PM
  3. Replies: 1
    Last Post: 07-19-2012, 12:36 PM
  4. Modem Did Not Power Up Error - Need Assistance
    By deahl001 in forum Motorola Droid X2 Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 06-01-2012, 09:07 PM
  5. [Help]Photon - Modem did not power up (0)
    By 1965fairlane in forum Sprint Photon
    Replies: 0
    Last Post: 12-22-2011, 09:20 AM