1. sandeep mahato's Avatar
    I cannot access my mobile data for accessing internet...network signals remains grey all the time. But call and sms are working.
    I bought it 3 days ago, plz help me sort out this problem.
    Jansk83 likes this.
    09-08-2013 02:44 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just because you have a couple of bars of phone reception doesn't necessarily mean you'll have 4G or even 3G reception. Does anyone else you know who uses the same wireless provider get mobile data reception where you are?
    Golfdriver97 likes this.
    09-08-2013 03:21 PM
  3. sandeep mahato's Avatar
    Ya 3G reception is there I used the sim in a dongle my 3G was working.
    09-08-2013 11:41 PM
  4. B. Diddy's Avatar
    Try going to Settings/Wireless & Networks/Mobile Networks, and see if there are any settings for "Network Mode." If so, make sure it's set correctly for your type of mobile network (e.g., GSM vs LTE/CDMA).
    Atif Mushtaq likes this.
    09-09-2013 12:12 AM
  5. Steve Gouldstone's Avatar
    Have you set up the APN for the data network?

    Without that data will not work (but phone and SMS will as they do not need an APN).

    You have to go to mobile networks .. Access Point Names in Settings and create an APN with the settings you will find from your network provider.
    09-09-2013 03:49 AM
  6. adhamkhairy's Avatar
    Thank you so much. I had the following problem: whenever the WiFi is ON, the signal indicators for both the WiFi and mobile network are lit, but when I turn off the WiFi the mobile network goes off too even when I leave the mobile data ON!

    It was very frustrating cause I do like my Fonepad, it is actually my first tab!

    I added an APN and finally I can connect to the mobile network.

    Thanks again.
    11-10-2013 10:49 AM
  7. Jansk83's Avatar
    The following process helped for my problem which exhibited the same symptoms twice:
    1. Switch off the phone
    2. Pull out the sim card and insert it back
    3. Switch the phone back on.
    Hope it helps
    01-14-2014 02:33 AM
  8. Zul_D's Avatar
    Try going to Internet settings, somewhere (not all devices are the same) under "Settings" and click "download settings for Internet and MMS" and then reboot your device
    Melchor Andan likes this.
    03-31-2014 10:18 PM
  9. Faisal Bin Faruk's Avatar
    hey ......the problem is that your device does not have a acces point name (APN). search google with "(your operator name) APN" and you will get instruction how to add APNs automatically or manually. Or you can go to your mobile operators website and follow the instruction for adding APNs (internet setting & mms setting)
    07-24-2015 07:46 AM
  10. thekubiaks's Avatar
    After a year of pulling out my hair for not not having data when roaming internationally I finally solved the problem. I had every engineer at T-Mobile trying to figure this out and tried everything.

    The solution:

    Create another APN

    http colon slash slash apn-settings.com/t-mobile-apn-settings-step-by-step-configuration/

    and the solution....

    instead of using fast.tmobile.com for the APN, USE epc.tmobile.com everything else remains the same

    international roaming now works.
    11-10-2015 02:14 PM
  11. Forshina's Avatar
    Tell me please, which part in Asus Zenfone 6 is broken? Mobile data not working but all options are working. I can't find tehnical problem, who know, what will repair in Asus Z6? Asus fell to the ground.
    Thank you!
    04-09-2016 06:10 AM
  12. Mounish Ericsson's Avatar
    Wonderful sir ..... Working fyne . Kudos to you
    04-20-2016 04:30 AM
  13. maherkakoshahzad's Avatar
    data connected but my mobile not borwsing
    06-08-2016 03:37 AM
  14. Joshua Muradov's Avatar
    I have a similar problem but I have a Galaxy S5 that's International and I put in the APN code that my service company gave me and after a couple weeks It just stopped completely but it was working in the beginning so afterwards I was playing around with the network operators and it started working again but now it doesn't work at all.
    07-08-2016 08:04 AM
  15. cyberalpine's Avatar
    I use an old HTC Sensation running Android 4.0.3 to hold my French SIM card when I travel to France. Clicking on Access Point Names opens a window where I see APNs written at the top but I have no way of adding one, the window is totally black and pressing on the title APNs doesn't do anything.
    07-14-2016 05:01 AM
  16. cyberalpine's Avatar
    I succeeded in creating the APN. Once on the APN window just go to Settings to create a new APN
    07-14-2016 06:38 AM
  17. Pommy Granite's Avatar
    I had this problem. turns out that the upgrade of the firmware wiped the IEMI numbers. Fortunately these were displayed near the phone battery and I was able to re-insert the number on a rooted phone using MTK Engineer mode.
    08-08-2016 07:15 PM

Similar Threads

  1. Water damaged nexus 4. Data retrieval.
    By lexfrancis in forum General News & Discussion
    Replies: 1
    Last Post: 01-10-2014, 01:10 AM
  2. T-mobile LG G2 shipping date
    By mackie99 in forum LG G2
    Replies: 63
    Last Post: 09-26-2013, 10:42 AM
  3. N7 not turning on?
    By gotta have it android in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 09-08-2013, 09:45 PM
  4. NFL Mobile
    By dwz07 in forum Motorola Droid MAXX
    Replies: 12
    Last Post: 09-08-2013, 06:19 PM
  5. On Screen Soft Keys not working.
    By radsherwin in forum HTC One Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 09-08-2013, 12:53 PM
LINK TO POST COPIED TO CLIPBOARD