1. Steve West1's Avatar
    I've used my Memo Pad 7 for months now to watch Netflix and YouTube without any issues. But in the last week I've run into a problem that I first noticed in Netflix. The video seems to run slightly slower than it should, then tries to catch up with the audio about every 3-5 seconds. It creates a very distracting jump in the video that makes it essentially unwatchable. I've tried rebooting the device (which worked the first couple times), and now have resorted to a factory reset which has not fixed the issue. No matter what I do now it's having this problem. If it did this from the beginning I would've returned it and gotten a different tablet, but I can't see why this started so suddenly. I thought perhaps it was the latest Netflix update, but YouTube is doing the same thing. The tablet isn't overloaded with software and I don't have lots of background apps slowing it down. Any suggestions?

    EDIT: I should clarify that what I'm experiencing isn't buffering. I know what buffering is / looks like. And the problem isn't my wifi. Not only has my setup not changed from when it was working, the three other wireless devices my family owns have no problems with this.
    07-02-2015 01:17 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which version of Android is it running?
    07-03-2015 01:07 AM
  3. Steve West1's Avatar
    Thanks B. Diddy. It's running 5.0
    07-03-2015 03:19 PM
  4. B. Diddy's Avatar
    Go to Settings>Developer Options, and see if there's an option to toggle between NuPlayer and AwesomePlayer. Try toggling it to the other choice.

    Also, make sure Android System Webview is up to date--search for it in Google Play Store, and tap Update if one is available.
    07-03-2015 05:37 PM
  5. Steve West1's Avatar
    Hmmmm... Android System Webview is up to date. I've enabled dev options and under Media the only option is to "Disable USB audio routing". However, when I search in settings for "nu", it finds "Use NuPlayer (experimental)". When I tap that it takes me to the main settings page, where it can't be seen. So it is there somewhere, but seemingly hidden. The settings app on this thing seems too 'manufactured' to me, almost like it isn't the default settings app (although I can't see anything better).
    07-03-2015 06:11 PM
  6. B. Diddy's Avatar
    I've never encountered that before--interesting that you can find it with the search, but it seems hidden when you go there.
    07-03-2015 11:51 PM
  7. Steve West1's Avatar
    Here the reply I got from John Lu at Asus:
    "Enter the Settings > about phone/tablet, then click the version number for many times in a row.This will unlock system developers options.After entering in the column of the media to disable "use NuPlayer (experiment)" option, and then restart the equipment.

    If you continue to experience issues in the future, please do not hesitate to contact us."

    Well Mr Lu, that didn't help one bit. First of all, your instructions to turn on dev options is incorrect for my model. Secondly, if you'd bother to read my help request properly you'd see that I've already done what you're suggesting, and the option you're telling me to use is hidden! I can't say 100% for sure that I've rebooted since enabling dev options, so I'll try that now... Nope, didn't help. I'll reply to John and see if he has a working solution.
    07-05-2015 10:13 PM
  8. B. Diddy's Avatar
    Yeah, that's weird. So just to be absolutely clear--you have in fact activated Developer Options already, right?
    07-05-2015 10:52 PM

Similar Threads

  1. GS6 Active Teardown Video
    By jackal2001 in forum Samsung Galaxy S6 active
    Replies: 1
    Last Post: 07-02-2015, 08:46 AM
  2. deleting pics & videos on Photos app Update
    By LionheartedNJ in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 07-02-2015, 03:35 AM
  3. I updated and it deleted all my photos and videos
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2015, 01:56 AM
  4. Replies: 0
    Last Post: 07-01-2015, 10:31 PM
  5. Why do I have lagging while stream through Bluetooth in my car?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 07-01-2015, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD