1. lemondropCR's Avatar
    Hello

    Can any one advise us on the following please?

    We have a Memo pad 7 and have wireless connection issues. It will rarely connect to wireless and when it does it will not stay connected for long despite sometimes showing that it is actually connected.
    We have restored to factory settings but this had no effect on the issue. Our other devices connect to the same wireless no problem.

    The product is WW_KO13 and it has android version 4.4.2, we have root access to the device.

    Build number is: ww-3.2.23.191

    We thought a system update may fix the issue but we are unable to download the updates via the wireless.

    Is it possible to download a compatible update and install it using the sd card?

    Any help or advice much appreciated.

    Thanks
    10-22-2016 12:35 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried rebooting the router (by unplugging its power for 10 seconds, then plugging back in)? This is still worth trying even if other devices connect normally.

    Review this guide as well, if you haven't already: http://forums.androidcentral.com/amb...-problems.html
    10-23-2016 08:33 AM
  3. lemondropCR's Avatar
    Hello

    Thanks very much for your reply, advice and link.

    No luck with rebooting the router or the other troubleshooting i am afraid.

    I was however able to update the firmware with a newer version downloaded from the asus site. This does not seem to have had any effect on the issue either.

    I also tried to connect to two other routers in different locations but the wireless still disconnects.

    Not sure if there is anything else i can try but any other help would be appreciated.

    Many thanks again for your reply it is appreciated.
    10-23-2016 12:20 PM
  4. B. Diddy's Avatar
    Is your Bluetooth on? Bluetooth can sometimes interfere with 2.4 GHz wi-fi connections.
    10-24-2016 05:48 AM
  5. lemondropCR's Avatar
    Hello

    Thanks again for your reply.

    The bluetooth is turned off on the device.

    Maybe its a hardware problem as the software update made no difference.

    Thanks again for you help.
    10-24-2016 06:36 AM
  6. B. Diddy's Avatar
    The last thing I can suggest is to boot into Safe Mode. If it goes away in Safe Mode, then something you installed is causing the instability. I'm not sure if the root status is contributing.
    10-25-2016 09:23 AM
  7. lemondropCR's Avatar
    Hello

    Thanks again for trying to help with this issue.

    Seems the tablet acts the same in safe mode too.

    I think it's time to give up on it now.

    Thanks for your time it is appreciated.
    B. Diddy likes this.
    10-27-2016 08:24 AM

Similar Threads

  1. Galaxy Tab A 9.7 battery drain after 6.0.1 update
    By MizMelzy76 in forum Samsung Galaxy Tab A (8 & 9.7)
    Replies: 5
    Last Post: 10-25-2016, 09:26 AM
  2. Microphone problem samsung s6 edge
    By ibaad86 in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 10-22-2016, 12:13 PM
  3. Microphone problem samsung s6 edge
    By ibaad86 in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 10-22-2016, 12:12 PM
  4. Microphone problem samsung s6 edge
    By ibaad86 in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 10-22-2016, 12:11 PM
  5. Replies: 0
    Last Post: 10-22-2016, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD