1. stsaxon's Avatar
    Sound app in settings crashes every time, did not happen befor os update. Why????? Any help would be greatly appreciated. I would like to know if its just an isolated problem or a bug in 4.2.2.
    10-17-2013 01:38 PM
  2. asus_usa's Avatar
    I would try a factory reset and see if the issues persist afterwards. If it was working before the update, than I think it's safe to say it's not a hardware issue. Try the reset, because sometimes there might be a glitch and a reset will give your tablet a fresh start with the newly installed update.
    10-18-2013 04:46 PM
  3. haboo513's Avatar
    Hello I have same problems with my tablet. After update to 4.2.2 lot of applications crash as a sound setup or an android internet "explorer". Did the factory reset help? Thank for your answer or any advice.
    10-19-2013 05:16 PM
  4. asus_usa's Avatar
    I just wanted to check in since I haven't heard back on the thread. Did any of you having the crashing issue try the factory reset? Is it still crashing afterwards?
    10-28-2013 02:20 PM
  5. kernmal's Avatar
    I just wanted to check in since I haven't heard back on the thread. Did any of you having the crashing issue try the factory reset? Is it still crashing afterwards?
    I can confirm that a factory reset fixed it for me.

    Sent from my Nexus 4 using Tapatalk 2
    10-30-2013 09:46 AM
  6. redfishsc's Avatar
    How exactly did you get 4.2.2? I only have 4.2.1 on mine. It arrived today. I did a check for system updates, and it did indeed update, but it didn't give me anything but 4.2.1.
    11-23-2013 03:26 PM
  7. ScottyAG's Avatar
    Asus will push the update when it sees you've connected it to the internet. My first update came about 2 hrs into using it.
    11-25-2013 04:04 PM
  8. Rabbiddog's Avatar
    Yeah, it seems that even though the update has been out for some time, they still don't push it out right away for new tablets. Bought 3 of these several days ago as Christmas presents. 1 literally updated as soon as I connected it to the internet. The other two are still waiting and get that pesky "internet connection or server busy" error. So after sevaral days, still waiting for the update for the other two.

    On a side note, does anyone know how to boot these into boot loader? I tried the typical power+volume down at boot up but that doesn't seem to work.
    11-30-2013 01:41 PM
  9. dennishca's Avatar
    I just got the asus me 173x today and every time I try to access the sound settings it crashes. I tried a factory reset nothing changed.
    02-09-2014 10:36 PM
  10. PositiveDreams's Avatar
    To do a Hard Reset, Make sure the tablet is off. Then Try holding your Volume Up button while pressing the power button. Then you should see "Select boot Mode" and 3 options. Use the Volume up and down keys to select, and power to enter.

    04-21-2014 09:13 PM

Similar Threads

  1. Verizon LG G2 - Anybody got foxfi to work?
    By kris.richards in forum LG G2
    Replies: 30
    Last Post: 03-25-2014, 10:30 PM
  2. Galaxy Note 3 - Starting to lock up and freeze on lock screen
    By browetally in forum Samsung Galaxy Note 3
    Replies: 12
    Last Post: 11-26-2013, 08:11 AM
  3. Galaxy S3 - Unable to tether on LTE
    By luqman24 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 11-01-2013, 11:13 AM
  4. Very slow charging after SW update
    By Kayem59 in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 10-23-2013, 11:27 AM
  5. s4 to hdtv options
    By pjoseph in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 10-17-2013, 08:15 PM