05-29-2018 04:33 AM
27 12
  1. hjoachim's Avatar
    Hello Everyone, this is my first posting.

    On powering up my tablet I get a message "Unfortunately, Launcher has stopped" & I get no response to pressing the app drawer button. Hence, I can't get into any of my apps to fix the problem. Please help. I had another app (MyLibrary Lite) stop the same way a few weeks ago but that didn't matter. Does this happen a lot with this tablet?

    01-25-2014 10:56 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the system cache partition. There might be some temporary system data stuck there that's causing a conflict. You won't lose any personal data or settings. Follow the instructions in this video, but make sure you select "wipe cache partition," and NOT "wipe data/factory reset."

    Ilze C and Mike Veis like this.
    01-25-2014 11:01 PM
  3. hjoachim's Avatar
    Thank you for responding. The video was great.
    I used the "wipe cache partition" option as you suggested but it hasn't helped. I didn't get the "initialize" screen (with the crystal in the android belly) that they had on the video. Is this significant?
    I have also tried using a USB cable to send a new launcher app to the tablet & rebooting but this hasn't worked either. I rooted so that I could remove bloatware & replace it with better apps but I hadn't gotten around to the launcher. That's ALL I have done. I still have Jellybean. Any more ideas?
    01-26-2014 12:51 PM
  4. B. Diddy's Avatar
    Hmm. Do you know which apps you deleted? This is always a risk when rooting and getting rid of bloat--you might accidentally get rid of something important. Did you back up the system before doing all of this?

    Posted via Android Central App
    01-26-2014 01:36 PM
  5. hjoachim's Avatar
    Panic is over!
    My husband has faster reflexes than me & managed to hit the app drawer button before the message window came up. I would still like to know if this problem was due to the tablet, Jellybean, whichever launcher app was installed or rooting?
    PS The ONLY apps I removed were non-system apps & yes, I have a UBT backup but without system apps. The BTU menu offered "Backup all with system apps (unsafe)" which I didn't want to risk. Now that I have my tablet running again I had better make a Titanium nandroid backup ASAP.
    B. Diddy likes this.
    01-26-2014 02:00 PM
  6. orion430's Avatar
    This seems to happen to my HD7 every time I download an app but by opening the file manger or settings app (quick response on the apps button) it seems to clear it every time. I did read somewhere that clearing a certain cache would clear the fault but don't know if this is the cached data in the storage page as there seems to be over 400meg in there. Is it safe to clear this?

    Posted via Android Central App
    02-08-2014 01:26 PM
  7. X-form's Avatar
    You can download another launcher from Google Play. Just search Launchers in Google Play. My favorite launcher is Espier Launcher HD. It is free and it is like having Apple iOS 6 on Android.
    You can fool your friends thinking you have an Ipad.
    03-08-2014 02:30 PM
  8. anon(4086837)'s Avatar
    This seems to happen to my HD7 every time I download an app but by opening the file manger or settings app (quick response on the apps button) it seems to clear it every time. I did read somewhere that clearing a certain cache would clear the fault but don't know if this is the cached data in the storage page as there seems to be over 400meg in there. Is it safe to clear this?

    Posted via Android Central App
    Please excuse me reactivating an old thread, but this is a issue I have been happening with a new tablet and today I realised what was happening. It may not apply to everyone else but it is worth mentioning.

    I have set my tablet up for multi-user and I went through removing some of the extra panels for each user. Indeed for most of them I stripped it down to just the home screen and one to the right. I then found that whenever I tried to add an icon to the home screen by installing an app, adding a bookmark from Chrome etc the Launcher stopped. It could usually be coaxed back in to life by pressing a few buttons or dragging an icon onto a panel from the Apps list.

    What is happening is that the default location for the icons automatically added to the home screen is not actually the home panel, it is one of the others, specifically one that has been removed! Today I added another panel and it popped up with all the icons I'd tried to add in the past when it crashed.

    What I can't find is how to tell the launcher which panel to use for the default location. It is NOT always the one marked as the home screen.

    04-26-2014 04:20 AM
  9. Haylet's Avatar
    Thankyou thank you for your lovely video and advice - worked a treat!
    05-23-2014 04:37 PM
  10. rodspi's Avatar
    Easier solution worked for me, swipe down and pull down notification/quick setting menu. Click settings -> Apps -> Swipe left to All -> Scroll down to Launcher -> click Launcher -> Click clear cache

    This stopped the. Unfortunately launcher has stopped dialog box immediately.
    I rebooted for good measure.
    Jyra Mae Celajes likes this.
    06-09-2014 11:42 PM
  11. Sumanth Sunchu's Avatar
    Thanks a tone mate! Simple and it worked!
    06-12-2014 03:09 AM
  12. SpeedDemon2's Avatar
    I found the solution by accident.. I removed the micro SD card (while it was still on and without unmounting it). The message went away and I could use the tablet as normal. I put it back in without any ill effects.
    06-13-2014 02:11 PM
  13. Pavan Dasaram's Avatar
    I to just got the same error its works
    steps: go to setting-apps-all and locate launcher, then force stop it. The problem is solved.
    11-06-2014 06:34 PM
  14. Janna Mondragon's Avatar
    hi guys. when i try to open the settings icon on my tablet it doesn't open and a message pop up says unfortunately launcher3 has stop. i can't download another launcher from google play because i can't connect to the internet please help me. i tried to reboot the system because i read so many ways to restore the launcher on google but all of them doesn't work anymore. any reply and suggestion will do. thank you
    02-11-2015 07:55 PM
  15. Janna Mondragon's Avatar
    please any idea ?
    02-11-2015 09:11 PM
  16. Mahboob Shah's Avatar
    please send me about the languages setting as the mobile languages is in Chinese or Korean and then help me to solve the launcher stop working error
    03-08-2015 09:07 AM
  17. Sabrina Haskins's Avatar
    i have t\a tablet what can i do to make it work
    03-22-2015 01:25 AM
  18. Jasmine Adhikari's Avatar
    I had the Blu phone and since from yestardy it said that launcher was stopped. And even I don't have no idea how to fix it. Please help get rid of that problem.
    03-22-2015 12:13 PM
  19. Linda Stewart's Avatar
    This is my first post ever...unfortunately launcher has stopped. The fix is to completely shut down your tablet. When powering back on you'll see system required updates. After updates are complete to the android system you'll see required app updates. The tablet will reboot and the "launcher has stopped" message should be cleared out. So many times we forget that every now and then we need to completely shut down our android devices for required updates. I hope this post helps, it fixed all my problems on my tablet.
    04-01-2015 05:21 PM
  20. Bbhuwan's Avatar
    Thanks a lot. this is really helpful for me.
    04-10-2015 11:47 PM
  21. Richard Cardona's Avatar
    Hi guys

    I tried every fix mentioned here but didn't work. I fixed by tapping on the clock or drop down menu and accessing the settings menu from there. Find your launcher, stop it and clear data or cache from there. Exit the settings menu and/or reboot. Thank you all for posting.
    12-08-2015 09:15 PM
  22. dcalvinw's Avatar
    Its doing the same thing but on my phone. It stays in a cycle and I cant break the loop.
    12-18-2015 12:16 PM
  23. mollyjane420's Avatar
    Okay with the launcher instead of pushing cache I accidentally pushed clear data, did I just f everything up!!!????
    12-30-2015 10:48 AM
  24. mollyjane420's Avatar
    I accidentally pushed data, idk what happened
    12-30-2015 10:49 AM
  25. kylesermon10's Avatar
    I tried to do the same thing in the video but whenever I get to select the volume_down wont work, anyone knows what's going on??
    01-27-2016 09:19 AM
27 12

Similar Threads

  1. Launcher
    By ttfn92 in forum Moto X
    Replies: 16
    Last Post: 07-23-2014, 02:23 AM
  2. Trying Out GO Launcher
    By CChamp in forum General Help and How To
    Replies: 2
    Last Post: 01-26-2014, 11:40 PM
  3. Replies: 9
    Last Post: 01-25-2014, 02:35 PM
  4. How to stop data from being used?
    By xonq in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-24-2014, 09:26 PM
  5. Replies: 0
    Last Post: 01-24-2014, 08:25 PM