1. Gato_Pardo's Avatar
    Hi, I am new to this forum, so I hope this is the right place to ask.
    I tried rooting my Asus Memo Pad, and by doing so I apparently erased a file that makes the message "Unfortunately, the ptocess com.google.android.gsf.login has stopped." appear over and over. I tried to solve it by doing a hard reset, and bring the tablet to factory settings. However the message remains, and I can't pass from the first screen of the reset (select language), since the message continues after I click OK. I was wondering if you can help me solve this. In advance thank you very much for any help. Regards.
    06-27-2014 04:35 PM
  2. Javi Bm's Avatar
    i have the same problem who people can help me i need solve the problem and dont exist any upgrate for android for my memo pad asus
    11-23-2015 12:51 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-01-2014, 02:38 AM
  2. G Pad GPe version gets 4.4.4
    By bangjr in forum LG G Pad 8.3
    Replies: 1
    Last Post: 07-03-2014, 04:52 PM
  3. Annoying Google play problem
    By Jimmyeao in forum Ask a Question
    Replies: 2
    Last Post: 06-29-2014, 04:11 PM
  4. Google I/O
    By belodion in forum Ask a Question
    Replies: 6
    Last Post: 06-29-2014, 12:46 PM
  5. Rear Camera stopped working
    By Torisen1 in forum Sony Xperia Z2
    Replies: 2
    Last Post: 06-27-2014, 05:14 PM