1. AC Question's Avatar
    SInce yesterday my tablet cannot connect to my internet provider. I have restarted the tablet, have it updated, already checked the internet with other devices and it works perfectly.

    The message that comes below the network i ''Avoided poor internet connection''

    Is there any setting that may have been affected? Any ideas?
    04-09-2016 01:21 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wi-fi, tap Menu>Advanced, and look for a setting for avoiding weak connections. If you see a "Wi-fi Optimization" setting, turn it off.
    04-10-2016 05:44 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-31-2016, 05:39 PM
  2. Replies: 1
    Last Post: 04-10-2016, 05:50 PM
  3. OK Google - get back to previous app after setting reminder
    By Vincent Gilbert in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 04-10-2016, 05:46 PM
  4. How to remove malware on Chinese Android tablet?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-09-2016, 10:17 PM
  5. Replies: 1
    Last Post: 04-09-2016, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD