1. wmurch3's Avatar
    Anybody else notice how choppy browsing the internet is on this thing? I've used both the stock browser and chrome and both are so slow.

    Everything else is so smooth but web browsing is almost unbearable. Are there any better browsers out there?


    Sent from my ASUS Transformer Pad TF700T using Android Central Forums
    raco189 likes this.
    08-16-2012 01:56 PM
  2. malocclu's Avatar
    Try Dolphin browser.
    08-17-2012 01:37 AM
  3. raco189's Avatar
    Mine also was so slow did a hard reset and it seems to have solved the issue so far. Using chrome.
    08-17-2012 05:43 PM
  4. geer_matt@hotmail.com's Avatar
    It was never slow for me, if it is slow it is probably due to some settings you have, or the internet connection, my internet here sucks, it is randomly slow or super fast just depends. The stock browser was pretty good for me and I really didn't have any complaints, but the Dolphin browser is even faster and better!
    08-17-2012 05:47 PM
  5. wmurch3's Avatar
    It was never slow for me, if it is slow it is probably due to some settings you have, or the internet connection, my internet here sucks, it is randomly slow or super fast just depends. The stock browser was pretty good for me and I really didn't have any complaints, but the Dolphin browser is even faster and better!
    I really notice the slowness when opening multiple tabs. However, its still slow when trying to scoll through a fully loaded web page. Dolphin wasn't much better in this respect.

    Sent from my EVO using Android Central Forums
    08-18-2012 07:44 PM
  6. P Alexandru's Avatar
    Hi there... been a lurker here and even if I'm kinda nob with Android I'm an old friend of the pinguin.
    I've just bought my first Android device -cheap- and started fiddling with it. First reaction: chrome browser is insanely slow.
    I mean , come on, I've got a 50M fiber internet connection...
    First action: installed Firefox.
    A little better but still slow. Frustrating. Then it hit me: I used to have similar issues on my linux laptop. issues derived from intenive disk caching!
    Went to Firefox (mobile) entered config menu ( about:config), searched 'disk' and disabled caching on the tablet's slow nand flash storage.
    And bang! Apart the slowness of the cpu it started loading web pages in a decent time.
    So try to diable any disk caching. This will exted your nand overall life, too. Cheers, Alex.
    Checker likes this.
    12-28-2012 08:06 AM
  7. dervari's Avatar
    Went to Firefox (mobile) entered config menu ( about:config), searched 'disk' and disabled caching on the tablet's slow nand flash storage.
    And bang! Apart the slowness of the cpu it started loading web pages in a decent time.
    So try to diable any disk caching. This will exted your nand overall life, too. Cheers, Alex.
    I don't see any such setting...

    Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
    12-28-2012 07:02 PM
  8. Checker's Avatar
    I am unable to find the config menu that you mentioned. Can you list a specific path? Thanks.
    12-29-2012 03:13 PM
  9. wilkhaven's Avatar
    I've been using the TF700 for a few months now and have found that the only usable browser is Boat.


    Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
    12-29-2012 07:29 PM
  10. frenziedfemale's Avatar
    I've been using the TF700 for a few months now and have found that the only usable browser is Boat.


    Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
    Boat browser also has a setting to cache to sd card which I find makes it a bit zippier. Just my opinion.
    12-31-2012 01:22 PM
  11. jimfoto's Avatar
    Bang is right! Thank you so much. browsing on android is more tolerable now. For those that are struggling with this, type the first command "about:config" into your address bar.
    Checker likes this.
    01-01-2013 07:26 PM
  12. c00l0ne's Avatar
    yup using boat browser here too..
    01-02-2013 03:08 PM
LINK TO POST COPIED TO CLIPBOARD