1. trojans's Avatar
    I have mp4 and avi files that I'm able to play on my S3 and old DX, but I can't get them to play on my TF700. I tried using MX Player (which I use on S3 and DX), BSPlayer, Mobo Player, and Dice. None of them can play these.

    Any suggestions? I tried mimicking the settings from S3 on TF700, but that didn't work, too. Do I need to load some codec or anything?

    In addition, I am able to play these files through MyNet from my network drive.

    OK. I just looked at the file extensions on the ones that I copied over and even though they are mp4 on my network, it shows up as 3gpp on the TF700.

    I'm copying them directly to the microsd card now by putting it in my computer. It seems to be retaining it's original extension. I would love to be able to just download them directly without it changing the extension and making it unplayable. Is there a setting on the TF700 that causes it to change?


    09-01-2012 05:07 PM
  2. Robotixguy's Avatar
    09-04-2012 12:55 PM