04-23-2016 09:40 PM
27 12
  1. mgrankin's Avatar
    Hi, I have the same problem. I let the battery get low and when I charged it up again, it would vibrate twice and would not boot up. following some of the tips here, I am able to get a image when i hook up the HDMI cable to a monitor. I am able tomove around in the tablet but have not figured out how to get the image to return to the tablet screen. Anyone have any suggestions?? I tried to do a hard rreset and have not been able to do it . can t find anything small enough to fit the reset hole..lol and can not get into the recovery/reset mode by pressing the up/down volume whlle powering on ;'(

    01-28-2016 05:30 PM
  2. Janet Lacour's Avatar
    Now I have this same problem.

    Been trying hard resets with volume up key and power button, it only vibrates. It's as if the screen has no signal, as if its ribbon is disconnected or something.

    I was just using it, maybe for a half hour or so, settings were normal, no high brightness or super ips, just using it casually, battery was over 70%. I left it for a few minutes, screen went off (as usual), but it never turned back on when I tried simply tapping /pressing the power button. That's when I started doing hard resets but it still doesn't want to display anything.

    While in the dock or with only the power cord, the tablet's charging led comes on.

    Tried hard resetting with power connected, without power connected, in the dock, out of the dock, in each and every way, the tablet only gives that short vibration for restarting but never shows the Asus splash screen and displays its booted up.

    I'm letting it charge until I have green led and ill try again.

    Any ideas?

    Sent from my ADR6400L using Android Central Forums
    04-23-2016 09:40 PM
27 12

Similar Threads

  1. Update failed now phone won't turn on
    By pierre.randolph in forum Samsung Moment Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 05-03-2012, 09:46 AM
  2. Help! Pushed OTA caught me and now phone won't turn on!
    By mavd in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-19-2011, 07:34 AM
  3. Just upgraded to GB via OTA, now phone won't turn on
    By joel1031 in forum Motorola Droid X
    Replies: 3
    Last Post: 06-06-2011, 09:42 PM
  4. Updated X now it won't turn on
    By fyrman49 in forum Motorola Droid X
    Replies: 8
    Last Post: 09-27-2010, 11:49 AM
  5. Droid won't turn on
    By trackizmy1 in forum Motorola Droid
    Replies: 24
    Last Post: 01-18-2010, 02:47 PM