1. ibobbyblack's Avatar
    It is listed under apps/all, but not as /running, and force stop is shaded out. There is no option except to disable, and enable, but no matter which I select, it does not show up on the /sounds menu. That little EQ made all the difference in being able to hear well. I have tried installing alternative EQ apps, only to be told that I must uninstall musicFX..which is not possible. Is there a less than major hack I can do to reactivate it? I even tried the latest version of mfx which only made matters worse. They then both appeared on the menu under /sounds but to click either of them would literally shut the settings menu immediately down. I admit that before I factory reset and wiped data, I had speaker boost on the system as an option, but when I went to install backed up data and information, I chose not to install that one as well as some other unrelated apps...

    Sent from my ASUS Transformer Pad TF700T using Android Central Forums
    11-20-2012 09:01 AM

Similar Threads

  1. Droid 3-once rooted, since recent update, can no longer root
    By joat1513 in forum Droid 3 Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 02-15-2013, 02:05 PM
  2. Replies: 5
    Last Post: 10-10-2012, 03:35 PM
  3. Maps-since JB update
    By dannyro77 in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 10-02-2012, 12:00 PM
  4. Instant upload not working since JB update
    By dqdude in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 09-27-2012, 10:00 AM
  5. Light Flow working since JB Update?
    By pounder001 in forum Google / Samsung Galaxy Nexus
    Replies: 11
    Last Post: 08-07-2012, 07:34 PM