1. robsanta's Avatar
    My dock worked fine with the Infinity 700 until recently. It only works when I plug it into the wall charger. Otherwise the tablet does not recognize the dock and no keys work until I plug it in. After plugging in it continues to work with the dock even after power disconnected until I turn off tablet. When I turn it back on the keyboard is not recognized until I plug in charger. I have tried two different docks and just got one of the docks back from Asus repair today and issue still persists. Any help or suggestions would be greatly appreciated.
    02-25-2013 08:03 PM
  2. bill2reg's Avatar
    Seems that maybe the keyboard battery isn't holding any charge. When it's attached to the tablet and working (as you said after you unplug it that it keeps working) what does the tablet show for the keyboard battery power level? Maybe that will tell you if it's holding any charge.
    02-26-2013 11:12 AM
  3. berndlb's Avatar
    If it happened with several docks the battery cannot be the problem...

    Have you tried cold booting with the dock attached?
    At the same time: Hold Volume Down and Power keys for about 5 seconds until you see the recovery screen (I believe it's three icons if you're running the stock rom). Let go of both keys and let the tab boot normally. It will say in tiny white letters: Cold booting Linux

    Do you have any custom keyboards installed? Clear data and/or cache on everything keyboard related, reboot and see if that clears things up.

    Worst case scenario: Do a factory reset in Settings > Backup & reset.
    That will wipe everything on your tablet except the system partition, so make sure to backup your pictures, music, files and any apps not purchased from the play store before you do this.

    Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
    02-27-2013 05:17 PM

Similar Threads

  1. Touchscreen not working when plugged into outlet
    By Xterror in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 09-22-2016, 08:01 AM
  2. Replies: 31
    Last Post: 08-13-2012, 05:26 AM
  3. No Webtop when plugged in HD Dock
    By alcor34 in forum Droid Bionic
    Replies: 0
    Last Post: 09-15-2011, 01:54 PM
  4. can't "Charge Only" or tether when plugged in via USB
    By superkt in forum HTC myTouch 4G
    Replies: 9
    Last Post: 01-14-2011, 06:08 PM
  5. Replies: 3
    Last Post: 08-03-2010, 04:57 AM