1. Pied pipper's Avatar
    i keep getting app not responding error i have a tf700 with 64 gb. is anyone else getting this. it happens quite often with different aps.
    03-12-2013 03:05 PM
  2. Green_Laser's Avatar
    I get it too, also in different apps, I think many here do too. I'm also on a 64.
    Waiting to see if 4.2 will help some. Eventually will have to root it to get it to function right.


    Sent from my ADR6400L using Android Central Forums
    03-12-2013 08:46 PM
  3. Sneakersislife's Avatar
    are you on stock JB?

    you could always try clearing out the cache and opening the app again.
    03-13-2013 11:23 AM
  4. Pied pipper's Avatar
    yes im on stock jb . im glad its not only me. ill try the cache thing and see if that helps.
    03-13-2013 01:22 PM
  5. frenziedfemale's Avatar
    Try a cold boot maybe? With power off and not charging, hold volume down and power button until 4 icons appear mid screen and some tiny white text appears in top left corner. Release the buttons and let the tablet start up. No loss of data, just sweeps out the cobwebs.
    03-13-2013 01:24 PM
  6. jodepovi's Avatar
    Hello Everybody,
    did somebody solve the issue?
    I am still facing, from the beginning (Oct 2012), the same big problem with this device... impossible to use it... huge latency in receiving and managing commands, I often face stuck status of the device it seems frozen and it seflreboot, I tried with cyanogenmod, nothing changed... all attempts to use efficiently the tablet was unsuccessful.
    I think it has hardware problem... RAM?

    I hope that someone can help me to recover it... I am very disappointed... I only wasted money with it!

    thanks for any possible support!

    Bye,
    JDPV
    03-31-2016 02:43 AM
  7. jnbarth's Avatar
    There is no hope. The only satisfaction I get is that I've learned from my mistake and will never ever buy another ASUS product for any reason under any circumstances.

    Posted via the Android Central App
    03-31-2016 12:54 PM

Similar Threads

  1. Messaging App Lagging, Not Responding, Bad, Etc
    By bduncan6 in forum Verizon Galaxy S III
    Replies: 7
    Last Post: 08-15-2012, 04:47 AM
  2. Replies: 1
    Last Post: 06-25-2012, 04:35 PM
  3. force close (apps not responding); want to backup before switching ROMs
    By StoneRyno in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 12-11-2011, 11:51 PM
  4. Replies: 0
    Last Post: 09-22-2010, 11:59 AM
  5. Marketplace apps not showing in applications list of my G1
    By louisthx in forum General Help and How To
    Replies: 0
    Last Post: 09-29-2009, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD