1. mowpar's Avatar
    I have loaded flash to my 700 pad. i go to apps and it is listed there. I go to apps place where it posts the room it is using on my computer it is thete but there is no cache amount listed as the other apps do. Having down loaded flash and confirmed that it is in my list of apps, when i go to you tube it still tells me i need to have flash installed, i am now unable to watch any you tube video for what ever reason, it seems as though i have triggered something, i am in the dark. . Please help. . I am a computer illiterate, please keep in mind if there is a possible solution, thanks
    01-03-2014 04:17 PM
  2. sauce_a_poutine's Avatar
    Download Dolphin. Once Dolphin is installed, you must download and install Flash.

    You will have to sideload Flash, as it is no longer available from the Playstore. First enable "unknown sources from Android's "settings/security/". Then proceed to download it from Adobe flash archive. Make sure you choose the last (highest number) version for Android. (Scroll down a bit). Unless somethings' changed, the right link reads: "Flash Player 11.1 for Android 4.0 ("

    Once it is downloaded, you may (depending on your browser) have to launch the APK manually. It will be in your "Downloads" folder. Further more, for flash to work, it has to be enabled in the Browser's settings. From within the browser, Go to /settings/web content/ and set it to "on demand".

    This will allow flash to work, and you will be able to select whether or not to load the content (by tapping a little down arrow), so you can avoid downloading the adverts. The results should look like this:

    This is Youtube in desktop mode, using Dolphin and Flash. The desired video is loaded, and to the right of the video, the advert is not.

    flash down load-2.jpg

    Edit: Made a more detailed, if somewhat generic "how-to".
    01-03-2014 04:25 PM
  3. mowpar's Avatar
    Would not know where to begin to do this. I know they have postings to guide you throuh this,,,but always to vague for me to succed at
    01-03-2014 07:57 PM
  4. sauce_a_poutine's Avatar
    Well, I've just edited my prior post to make it a more "step by step" kind of thing. Hope this helps.
    01-03-2014 08:47 PM
  5. mowpar's Avatar
    Thanks for your instructions. I have followed them , and it seems to have worked, not knowing what I am doing, i will have to wait and see to be sure
    01-24-2014 02:00 PM

Similar Threads

  1. Unable to Get Flash Player Working Nexus 10 KIT KAT
    By vienna01 in forum Google Nexus 10 Tablet
    Replies: 10
    Last Post: 02-05-2014, 11:09 PM
  2. Camera Flash Doesn't Work with Protective Case
    By jrneale3 in forum Verizon Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-03-2014, 04:40 PM
  3. xperia z wont load pictures
    By tashauphill1994 in forum Sony Xperia Z
    Replies: 1
    Last Post: 01-03-2014, 04:39 PM
  4. Flash Player installed but browsers still not showing videos
    By Rohan Stowe in forum Samsung Galaxy Tab 3
    Replies: 3
    Last Post: 01-02-2014, 11:45 PM
  5. AT&T S4 wont flash
    By Steve Borisenko in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 01-02-2014, 09:20 AM