1. SublimeDime's Avatar
    When I first got the phone I was having issues with the data being in and out, mostly out. When it did come up, I could only get 3G or H+. I found the thread by josearmz10789 and created a new APN with the settings below:

    Name: MetroPCS
    APN: fast. metropcs. com
    Proxy:
    Port:
    Username:
    Password:
    Server:
    MMSC: http : //mms .metropcs .mmsmvno. com/ mms / wapenc
    MMS Proxy:
    MMS Port:
    MCC:310
    MNC:260
    Authentication type:
    APN Type: default,mms,supl
    APPN protocol:IPv4/IPv6
    APN roaming protocol:IPv4

    Now, the data is more in than out with 4G speeds, but I cannot send an MMS. I am pretty new to these forums and pretty ignorant to anything beyond setting up my google account on a new phone. Please help
    05-30-2015 09:15 PM
  2. movielover76's Avatar
    I noticed the APN for T-Mobile is set to ipv4 , I tried setting it to ipv6 but couldn't get a connection. I'd try switching the APN protocol to just IPv4
    05-30-2015 09:51 PM
  3. anon(9268751)'s Avatar
    When I first got the phone I was having issues with the data being in and out, mostly out. When it did come up, I could only get 3G or H+. I found the thread by josearmz10789 and created a new APN with the settings below:

    Name: MetroPCS
    APN: fast. metropcs. com
    Proxy:
    Port:
    Username:
    Password:
    Server:
    MMSC: http : //mms .metropcs .mmsmvno. com/ mms / wapenc
    MMS Proxy:
    MMS Port:
    MCC:310
    MNC:260
    Authentication type:
    APN Type: default,mms,supl
    APPN protocol:IPv4/IPv6
    APN roaming protocol:IPv4

    Now, the data is more in than out with 4G speeds, but I cannot send an MMS. I am pretty new to these forums and pretty ignorant to anything beyond setting up my google account on a new phone. Please help
    I know this is probably not the case but in your settings that you show above there are spaces in the apn name and the web address for the mms server. If they are actually in your phone that way you would have a problem.
    05-30-2015 11:14 PM
  4. SublimeDime's Avatar
    I know this is probably not the case but in your settings that you show above there are spaces in the apn name and the web address for the mms server. If they are actually in your phone that way you would have a problem.
    The spaces are because i have less than 10 posts and i cannot post links.
    05-31-2015 08:45 AM
  5. tastytoast's Avatar
    I've always had troubles sending and receiving MMS with MetroPCS.

    I don't know if the situation has changed now that MetroPCS is on a GSM network. Before I was using CDMA.

    I stay away from MMS as a result, but I'll be watching this post to see if any solutions come up.
    05-31-2015 06:02 PM
  6. warock56's Avatar
    Your APN settings are ok (same as mine at least, I am on metroPCS in S Florida), I also struggled to find out why I could not send mms.

    The problem I was having was when I was connected to wifi, I just had to disconnect from wifi to send an mms.

    Or, you can download an app like Google Hangouts and use it as your default messaging app, that's what I did afterwards, it sends mms while you are connected to wifi.

    I am sure it will work with most other 3rd party messaging apps but the phone came with Hangouts so I just used that and it worked.
    06-02-2015 10:44 AM
  7. movielover76's Avatar
    Just thought of something else, Is your MetroPCS sim in sim 2 by any chance?
    MMS isn't like SMS it runs over the data connection and since sim 2 cannot connect to data only voice and text
    MMS will not work on SIM2 ever

    I have my AT&T sim in sim 2 and Sim 2 is greyed out once I add a picture.
    06-05-2015 11:14 AM
  8. bmwkeith's Avatar
    I had the same problem on Cricket. I found that using Handscent SMS instead of stock messaging solved the issue.
    06-08-2015 02:38 PM
  9. texla's Avatar
    Had this problem with t mobile in SIM 1. Just went to Google messenger and it sent the mms no problem. I think the stock messenger had some bugs they need to fix.

    Posted via the Android Central App
    06-08-2015 02:45 PM

Similar Threads

  1. Why won't my Google Play games work?
    By Tacosalex in forum Samsung Galaxy S5
    Replies: 29
    Last Post: 02-25-2016, 05:09 AM
  2. Why can't I download and view images over MMS?
    By RadDogOne in forum General Carrier Discussion
    Replies: 3
    Last Post: 06-12-2015, 05:43 AM
  3. Fastboot commands don't work, help?
    By Daniel Thiberge in forum LG G2
    Replies: 5
    Last Post: 06-01-2015, 08:13 PM
  4. Replies: 1
    Last Post: 05-31-2015, 01:13 AM
  5. Why does my sim card say that it is not in my phone?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-31-2015, 01:11 AM
LINK TO POST COPIED TO CLIPBOARD