1. TheJastrom's Avatar
    Hey guys, I ran into this problem today, when attaching a photo to a text message the phone first says, "Too large, compressing...Converting to multimedia message" which is totally normal. But then it says "MMS is not supported by SIM 2". But I am not on SIM 2, I am using SIM 1.

    Does anyone have any ideas what I could do to fix this? Thanks.
    05-31-2015 10:25 PM
  2. Rukbat's Avatar
    There's probably some default set in your messaging app for which SIM to use for MMS. (Or the MMS APN for SIM1 isn't set properly, so the phone tries to use SIM2.) See if your carrier's store can help you.
    05-31-2015 11:51 PM
  3. Fred Wilson2's Avatar
    Are you using SIM 2 for phone calling, that is, is the sim card in the sim 2 slot for calling and the sim in sim 1 slot for data by any chance ?

    Fred
    05-31-2015 11:52 PM
  4. jpr's Avatar
    Are you on Wifi when you are having trouble sending? I think that message is just informative and is not an issue. I get that message but the MMS sends fine on data. It does not send on Wifi. It should temporarily switch over to data to send or receive MMS but it does not for me. But the message you mentioned I get on both data and Wifi and it still goes through on data.
    06-01-2015 01:06 AM
  5. TheJastrom's Avatar
    Are you on Wifi when you are having trouble sending? I think that message is just informative and is not an issue. I get that message but the MMS sends fine on data. It does not send on Wifi. It should temporarily switch over to data to send or receive MMS but it does not for me. But the message you mentioned I get on both data and Wifi and it still goes through on data.
    Thank you, I was on Wifi. I turned it off and tried to send again and it worked! You're right, it should switch over to data but it's not doing it. Very strange. At least I figured out what was wrong thanks to your help. Thank you.
    06-01-2015 08:23 AM
  6. racersimage's Avatar
    I was using the stock messenger until I realized that I had to turn off Wi-Fi everytime I wanted to send a photo. I switched back to the Google Messenger app that I was using on the Galaxy S5 and pics send with Wi-Fi on.
    06-01-2015 06:18 PM
  7. skyrockett's Avatar
    i just downloaded google sms app. it's much easier and simpler
    06-04-2015 03:47 PM
  8. TheJastrom's Avatar
    i just downloaded google sms app. it's much easier and simpler
    I downloaded Google Messenger yesterday and it works like a charm, it sends photos with no problem so I'm just going to use that from now on.
    06-04-2015 05:20 PM
  9. WeAreAllUnique's Avatar
    Is there an SMS app that will allow you to send and receive full sized photos and videos?
    06-04-2015 05:51 PM
  10. dhotiram's Avatar
    I had the same problem, MMS would not download with wifi on. Had to disable wifi to download MMS. Switched over the hangout for all messaging needs. Problem solved. Force closed the Asus messaging app and hide it.
    06-08-2015 11:56 PM
  11. texla's Avatar
    I'm not getting texts of any kind at all with Google messenger as my default app. I can send them, and photos but no replies. Soon as I switch back to ASUS messenger I can receive texts again. This is with T-Mobile and using 2 SIMs but with T-Mobile in the first SIM slot. All those that switched to Google or other SMS apps may want to send some test texts to themselves from another phone to make sure you are receiving them. Im going back to the Asus messenger app and just turn off WIFI whenever I send a photo in a text until they find a fix.
    06-10-2015 09:10 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-01-2015, 03:24 PM
  2. Why isn't my S3 camera responding?
    By sanjaycbe in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 06-01-2015, 12:48 AM
  3. Why is not there a slimport HDMI for note 4 ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-01-2015, 12:38 AM
  4. Similar app to Motorola Drive Mode?
    By Strawdawg2013 in forum LG G4
    Replies: 1
    Last Post: 05-31-2015, 10:20 PM
  5. Replies: 0
    Last Post: 05-31-2015, 09:19 PM
LINK TO POST COPIED TO CLIPBOARD