1. Gautieer85's Avatar
    Hi I recently purchased an asus zenfone 2 and put my T-Mobile sim card in everything is working great except I cant send any pics or mms files what do I do someone please help believe it or not I frustrating
    06-16-2015 10:13 PM
  2. jpr's Avatar
    If you have wifi on, that's a bug in the Asus messaging app. I submitted info on it to Asus for a bug to be filed so hopefully they will fix it. You can use another message app, like Hangouts or Google Messenger.
    06-16-2015 10:46 PM
  3. anon(9268751)'s Avatar
    I think this may have been fixed in the stock messaging app. I sent a mms successfully via sim 1 while wifi was on.
    06-19-2015 12:19 PM
  4. planoman's Avatar
    I think this may have been fixed in the stock messaging app. I sent a mms successfully via sim 1 while wifi was on.
    +1
    06-19-2015 12:31 PM
  5. wgriffiths2000's Avatar
    Install google Messenger and set it as you default
    06-23-2015 12:20 AM
  6. texla's Avatar
    MMS Issue appears to be fixed in latest 2.19 update.
    06-23-2015 11:24 AM
  7. Willie Vargas's Avatar
    it is 7/18 /2015 and it happening to me and sometimes not receiving them at all,
    any suggestions because I can not send photos unless I turn wifi off
    07-18-2015 05:06 PM
  8. texla's Avatar
    Same problem here on mine with 2.19.40.18.. and with updated Asus messaging. No mms can be sent with wifi on and I'm also sure this had been fixed a few weeks ago. Maybe that was working with the .22 update? Anyone? Mine was sent back and I've stayed away from that update since on my new one.

    As long as you dont need to get or send texts with your 2nd SIM then make Google messenger your default app and all will be well. Otherwise youll have to keep switching back to Asus app because it's the only one that works with 2 SIMs, that is, of course, when it works again...

    Posted via the Android Central App
    07-18-2015 07:53 PM
  9. dhotiram's Avatar
    Not fixed yet. Seems like sending mms is not a problem. It's receiving mms while connected to wifi is where there problem lies. Switched to hangout as default have never been happier. Fix it Asus.
    07-27-2015 01:07 AM
  10. Lord Mosh's Avatar
    I'm hoping that a fix comes soon also; as I'd prefer to use WiFi at home to save battery.

    Posted via the Android Central App
    07-27-2015 01:51 AM
  11. scapulator's Avatar
    Not fixed yet. Seems like sending mms is not a problem. It's receiving mms while connected to wifi is where there problem lies. Fix it Asus.
    bump
    Lord Mosh likes this.
    07-30-2015 02:26 PM
  12. miguel11691's Avatar
    Works great for me... I have it using At&t and I can send and receive while on wifi... no issues... even tested it while I was on a phone call still no issues... 👍

    Posted via the Android Central App on the Asus Zenfone 2
    07-30-2015 04:51 PM
  13. Lord Mosh's Avatar
    Today's update seems to have fixed the wifi mms issue!

    Posted via the Android Central App
    08-06-2015 08:46 PM
  14. marlow02's Avatar
    I am having issues where my outgoing texts are being sent multiple times. This happens intermittently. I have noticed that this happens when my text does not appear to send right away, it stays in a "sending" state. But I have also gotten replies to texts that still said "sending" so it had obviously already been sent. Has done this with both the stock app and google messenger. The previous two phones I have used this sim card in have never had this issue but the zenfone has been like it since day 1. Very frustrating!
    08-08-2015 01:43 PM
  15. Zach Brown1's Avatar
    Same thing used to happen to me while I was on AT&T. Switched to MetroPCS, hasn't happened yet. *knocks on wood*
    08-23-2015 06:12 PM
  16. Shivasharma's Avatar
    I found in the setting+more+cellular networks+access point names+ mms+mmsc make sure the whole address is lower case
    Ok
    (Three dots on top right) save

    My apn setting were automatically downloaded. It worked for a week then stopped. After trying everything I found an uppercase W was in my mmsc address. I changed the "W" to lower case and saved it. It worked right away.
    09-23-2015 01:57 AM
  17. losergeek's Avatar
    I found in the setting+more+cellular networks+access point names+ mms+mmsc make sure the whole address is lower case
    Ok
    (Three dots on top right) save

    My apn setting were automatically downloaded. It worked for a week then stopped. After trying everything I found an uppercase W was in my mmsc address. I changed the "W" to lower case and saved it. It worked right away.
    I had the exact same issue - I'm guessing you're also on Wind mobile
    09-23-2015 10:19 AM
  18. Joe Bartlett's Avatar
    That was exactly the problem for me too!
    10-19-2015 10:01 PM
  19. Sloki's Avatar
    When using 3G or LTE (or LTE | 3G in Roaming) I see no data icon at all or does it even exist?
    I disabled Wi-Fi and I have all the information (APN) correct for Slovenian ISP T-2 (SI Mobitel & T-2 provider are joined) and I cannot recieve or send any MMS and the internet is not working either. The SIM card is in SIM-1 slot.
    I tried to make hangout, asus messaging, google messaging app as DEFAULT (I even restarted the phone multiple times) and MMS is still not working. What else could I try? Thank you for answer.

    Information:
    ASUS_Z00AD
    Android 5.0
    WW_2.20.40.97_20150917
    I got zenfone 2, 4gb ram, 64gb version.
    10-29-2015 04:51 PM
  20. Sloki's Avatar
    When using 3G or LTE (or LTE | 3G in Roaming) I see no data icon at all or does it even exist?
    I disabled Wi-Fi and I have all the information (APN) correct for Slovenian ISP T-2 (SI Mobitel & T-2 provider are joined) and I cannot recieve or send any MMS and the internet is not working either. The SIM card is in SIM-1 slot.
    I tried to make hangout, asus messaging, google messaging app as DEFAULT (I even restarted the phone multiple times) and MMS is still not working. What else could I try? Thank you for answer.

    Information:
    ASUS_Z00AD
    Android 5.0
    WW_2.20.40.97_20150917
    I got zenfone 2, 4gb ram, 64gb version.
    *** UPDATE FIXED** The problem was in APN settings where "Carrier" was set as LTE default. You must choose "None preferred" <- try it ***
    10-29-2015 06:36 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-19-2015, 11:27 AM
  2. Replies: 1
    Last Post: 06-19-2015, 09:01 AM
  3. How do you fix error code 24?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-19-2015, 08:59 AM
  4. Replies: 1
    Last Post: 06-17-2015, 02:26 AM
LINK TO POST COPIED TO CLIPBOARD