1. tdimarkmcvittie's Avatar
    tried to update firmware a bunch of times always get an error....firmware right from asus website, even tried jp and cn versions when ww didnt work it didnt see those. Tried older updates same errors.

    I need to update because im constantly getting location requests no matter how many times i select the "do not ask again box" still does it.....also cant uninstall apps it just reboots the device.

    Thanks for the advice here is what im working with zenfone 2 wont update-screenshot_2015-10-10-18-17-23.jpg
    10-10-2015 05:25 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you not getting updates pushed to the phone over-the-air? What happens when you go to Settings>About Phone>System Updates​? Are you sure the updates you were trying to install were for your exact phone model?
    10-10-2015 11:14 PM
  3. tdimarkmcvittie's Avatar
    There is no update under about in the settings...there is a ZenUI updater in settings that just takes me to app list....I think the problem is I bought it off eBay it must have a Chinese rom under this or something. The phone will not update itself unlike my ZenPad 7c that I bought here in store.

    Its a zenFone 2 with 32gb and 4gb ram...but it must be a China model as it doesn't pick up 4g band here in Canada which I could live with if I could update it and stop this location permission stuff
    10-11-2015 06:48 PM
  4. B. Diddy's Avatar
    What's the exact model number of the phone? Does it say in Settings>About Phone​, or on the box that it came in?
    10-11-2015 08:31 PM
  5. tdimarkmcvittie's Avatar
    Asus_z00AD
    10-11-2015 08:41 PM
  6. B. Diddy's Avatar
    The weird thing about the Zenfone 2 is that I don't think Z00AD is the correct model number. It should be ZE551ML for the 32/64 GB versions, or ZE550ML for the 16 GB versions. My Zenfone 2 also says Z00AD, but it was a promotional one I got through Android Central, so I'm not sure why it's labeled that way. System updates for me are for the ZE551ML.
    10-11-2015 08:57 PM
  7. tdimarkmcvittie's Avatar
    yah those are the updates ive tried... cn,ww,and jp none worked. Didnt see any except ww started installing then comes up error and i have to long press power to shut off then again to reboot. tried ww 3 times and even different versions
    10-11-2015 11:08 PM
  8. B. Diddy's Avatar
    There's an ASUS rep on this forum somewhere named asus_usa. Let me PM him/her to ask for some assistance.
    10-12-2015 01:29 AM
  9. tdimarkmcvittie's Avatar
    Awesome thank you so much b.diddy....love this phone just need to iron out these bugs
    B. Diddy likes this.
    10-12-2015 01:38 PM
  10. asus_usa's Avatar
    The ZE551ML will show model number as ASUS_Z00AD.

    The 32GB model is not sold in North America. You probably have the international version. I can check by serial number. Please feel free to send me a private message to email below.

    Please see the following for 'Firmware update fail'
    Software - Firmware update fail

    Please see the following for 'ZenFone 2 support band list'
    ZenFone 2 support band list

    Sincerely,
    Frank
    ASUS_USA
    cl-frank@asus.com
    B. Diddy likes this.
    10-15-2015 06:44 PM
  11. tdimarkmcvittie's Avatar
    yes you are correct it must be international version....i did as you stated...i did a wipe and tried to install the newest 551ml ww again same thing it tires for a couple minutes then gives an error.
    10-19-2015 04:00 PM
  12. tdimarkmcvittie's Avatar
    fixed my issue, sold this phone and went and bought north american 64gb model lol
    10-25-2015 02:34 PM
  13. SYTH3R's Avatar
    Hi tdimarkmcvittie,

    Factory reset your device & wipe cache partition.

    Check if you receive OTA later it should solve your issue & you should only select your region flashing different region ROM might harm your device.
    11-03-2015 03:21 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-01-2016, 09:54 PM
  2. Replies: 1
    Last Post: 10-11-2015, 01:16 AM
  3. How to update Galaxy alpha at&t
    By yalmaz_hasan in forum Samsung Galaxy Alpha
    Replies: 1
    Last Post: 10-10-2015, 04:36 PM
  4. Phone wont lighten after talking
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-10-2015, 03:22 PM
  5. How to get round delay when updating "unofficial" apps?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-10-2015, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD