1. mp_usr's Avatar
    Phone: Zenfone2, 16GB/2GB, ZE551ML, ASUS_Z00AD
    Build WW_2.20.40.97_20150917

    In using App OWA Webmail, I cannot get the Zenfone 2 to output any new email notifications. I was previously using the same App with the same setup on an LG 4G and the notifications worked just fine.

    Are there any other settings in the Zenfone2 that affect notifications?

    I did check under Sound & Notifications -> App notifications -> OWA Webmail and do not see notifications for this app turned off.

    Thanks.
    10-11-2015 01:05 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I'm not familiar with that app, but try opening it, tap Menu>Settings, and look through the options to see if there is a notification option. Make sure it's turned on there.
    10-11-2015 05:07 PM
  3. Lord Mosh's Avatar
    I had this problem and solved it by going into Auto-start Manager and moved the slider to Allow.

    Posted via the Android Central App
    B. Diddy likes this.
    10-14-2015 02:10 AM
  4. B. Diddy's Avatar
    Good idea from Lord Mosh. If you have it set not to Auto Start, it won't be allowed to run in the background, and therefore may not sync your email properly.
    10-14-2015 11:22 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-14-2015, 12:44 PM
  2. Replies: 6
    Last Post: 10-14-2015, 05:01 AM
  3. notifications..
    By gregba in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 10-11-2015, 08:29 PM
  4. Replies: 1
    Last Post: 10-11-2015, 05:21 PM
  5. Replies: 1
    Last Post: 10-11-2015, 05:17 PM
LINK TO POST COPIED TO CLIPBOARD