1. Kroni1's Avatar
    I just bought a ASUS Zenfone 2E GoPhone. For the past 2 years I had been using a Windows phone. I have kept the same "plan" as I had with the Windows phone, which is $25 a month, unlimited text, 250 minutes of talk time, no data. With the Windows phone I could send and receive SMS and MMS without any problems. Also, the phone knew when I was near WiFi and when I was not so if I tried to access the web when I was not around WiFi it would display a screen informing me that I did not have any data and if I want to access the internet I would need to buy data.

    Now with the ASUS (Android) I could not send or receive MMS. I found I need to go into settings and turn on the Data "Switch". After doing that I am now able to send and receive MMS without any data connection (it works whether I'm within WiFI or not) however I am constantly getting a screen popping up tell me to "Sign-in to Network" and that I don't have any data available. It even does this when I am within WiFi.

    How do I make it stop doing this?

    Thanks
    10-13-2015 08:42 AM
  2. Djlatino's Avatar
    Being that no one has replied to this, I'm going to through a hard ball at you and say that it has to do with your APN settings. Be sure they're correct!
    10-14-2015 12:22 AM
  3. asus_usa's Avatar
    Hello,

    Please go to Apps>Settings>WiFi>top right menu of screen select Advance>Network notification> off

    Sincerly,
    ASUS_USA
    Djlatino likes this.
    10-15-2015 06:25 PM
  4. SYTH3R's Avatar
    Hey Kroni1,

    MMS requires data so that's normal & about your WiFi sign in option, check if you are not near any hotels because they require sign in to use.

    You can go to settings & disable WiFi notification.
    11-03-2015 04:15 AM

Similar Threads

  1. 6.0 Google now issue
    By maverick7526 in forum Google Nexus 6
    Replies: 6
    Last Post: 10-14-2015, 02:14 PM
  2. N7000 Wi-Fi Connection Issues
    By JacobT15 in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 10-13-2015, 05:50 AM
  3. How to solve poor network connection after upgrade to 5.1.1?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-13-2015, 04:51 AM
  4. Bricked my Zenfone 2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-13-2015, 01:02 AM
  5. zenfone 2 3/4 blank white screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-12-2015, 09:10 PM
LINK TO POST COPIED TO CLIPBOARD