1. Zlappert's Avatar
    I just purchased a Zenfone 2 ZE551ML and so far I really like it. I expect to use the phone mostly at home, to augment my landline. Except when I will be traveling out-of-town, I do not expect to use the phone or data when outside.

    I had the phone for two weeks before I even bought a phone connection (tracfone SIM and 60-minute card). During that time I simply connected to my WiFi network and things worked fine. Most of my calls are on my landline. So like my old (non-smart) phone, I purchase 60 minute tracfone airtime card and the average cost is no more than around $7.00 per month. And if I need data while ouside, I'm hoping that since I live in NYC, I'll be able to use the many available wifi hot-spots.

    But now that I do have a SIM installed, I want to make sure that any data that I use is using the WiFi and not the tracfone data connection, which has limited usage.

    My question is if there is an easy switch to use data either from the WiFi or phone network, or if I can set some default or setting that makes sure I'm using WiFi? In other words, I want a way to make sure I'm not using the data provided by Tracfone.

    Thanks
    10-19-2015 11:34 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! There's a mobile data toggle in the Quick Settings, which is the easiest way to turn off mobile data. It's nice on the Zenfone 2, because 3rd party toggles on other phones can't do it directly--they only take you to the system settings menu where you can then toggle mobile data off. On the Zenfone 2, it's just one touch and it's off.
    10-19-2015 01:23 PM
  3. Zlappert's Avatar
    Thanks for your reply. I assume you mean the "Cellular Data" button on the Quick Settings page. nice, but it would be nicer if there was a status indicator on the home page.

    Is there a similar button for phone? When I make phone calls, I get a pop-up screen "Complete action using Phone ... just once or always" and "Use a different app?" that allows me to use Skype, installed but not yet working.
    B. Diddy likes this.
    10-19-2015 03:08 PM
  4. B. Diddy's Avatar
    Do you mean a toggle widget on the homepage? I can't remember if the Zenfone 2 has a widget for that, but I doubt it.

    What is it you want for the Phone app? A toggle to select Phone vs Skype? I don't think that's possible either. You'd have to choose each time you want to call, by selecting your choice and selecting Just Once.
    Laura Knotek likes this.
    10-19-2015 03:33 PM
  5. Zlappert's Avatar
    I meant - for the cellular data - a status indicator on the home page, or perhaps on the top line with the other small icons. There is a 4-bars indicator, but that probably just means the reception is good and not if the cellular data is turned on or off.

    Again, thank you.
    10-19-2015 04:25 PM
  6. B. Diddy's Avatar
    Most phones will show a mobile indicator along with the cell signal bars. If you see 3G, 4G, E, H, H+, or LTE associated with the cell signal bars, that means mobile data is on. If you don't see it, and only see the bars, then mobile data is off.
    Laura Knotek likes this.
    10-19-2015 04:59 PM
  7. Zlappert's Avatar
    I turned the cellular data on (the icon appears in blue when on), but nothing like 3G, 4G or the others appeared. But the Wifi signal is strong and I can easily access web sites. I check the tracfone data usage widget and no data has been used yet.
    10-19-2015 05:19 PM
  8. B. Diddy's Avatar
    If wi-fi is on and connected to the web, the phone will preferentially use wi-fi (and only use mobile data for things that require it, like MMS messages). So when wi-fi is on, that mobile data indicator won't be seen. Once you turn off wi-fi, you should see some indicator appear for mobile data,
    Laura Knotek likes this.
    10-19-2015 05:23 PM
  9. Zlappert's Avatar
    It's not working like that. I turned the Wifi off and made sure the Cellular Data button was on. The Wifi bars went away, but nothing to indicate the cell data, i.e., no 4G.

    But then I thought, let's try to browse, so I pulled up the browser and tried a few basic pages. I get "Webpage not available" telling me the cell network isn't working. I doublecheck and Cellular Data is on in Quick setup.

    Checking further, I try to make a phone call, and that is working fine.

    So here's where I am:
    1. Wifi appears to work when I turn it on.
    2. Phone calling works (WiFi turned off and Cellular Data is on)
    3. Browsing only works when Wifi is on, not when it's off (even if Cellular Data is on)

    Not sure what's wrong here, but something is.
    10-19-2015 07:50 PM
  10. B. Diddy's Avatar
    Are you sure your TracFone plan has mobile data included? It's still possible to buy voice-only plans.
    10-19-2015 07:58 PM
  11. Zlappert's Avatar
    Yes, this is triple minutes (60 x 3): 180 minutes for phone, 180 texts and 180 MB data. I actually have >1200 MB data balance.

    Checked again:
    1. Wifi off
    2. Cellular Data On
    below that, under Cellular Networks:
    Data enabled (allow data usage) is on. Data Roaming is off (does that matter)
    3. Open Google Chrome browser
    - try a well-known URL
    - "You are offline" ERR_ INTERNET_DISCONNECTED

    As things often are, it's probably just a toggle that's in the wrong position, but I can't figure out where it is. I can make/receive phone calls, but the data seems dead.
    10-19-2015 08:29 PM
  12. B. Diddy's Avatar
    Make sure the APN settings are correct: https://forums.androidcentral.com/e?...token=uDiMZ49X
    10-19-2015 11:16 PM
  13. Zlappert's Avatar
    I think there's success here. I went to the tracfone URL and got the APN settings, put them into the Zenfone. The instructions were a bit ambiguous at points, but I was able to muddle through them. Rebooted and it worked.

    Now, when Wifi is off and Cellular Data is on, I get a small box with "4G" in it. When I turn on the Wifi, the Wifi icon replaces the 4G icon, and I'm able to browse in both instances.

    So this should do it for my purposes. Thank you for all you help and seeing me through the end if this issue.

    Thanks
    B. Diddy likes this.
    10-20-2015 01:58 PM
  14. SYTH3R's Avatar
    Hi Zlappert,

    You can go to settings > more > Mobile Networks > APN & delete APN settings & make sure your data is turned off.
    11-03-2015 04:37 AM

Similar Threads

  1. Can't boot phone into recovery?
    By AC Question in forum Sony Xperia Z1 Compact
    Replies: 1
    Last Post: 11-05-2015, 03:16 AM
  2. is it possible to record audio in stereo using my Note5?
    By LailaAK in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 10-19-2015, 11:18 PM
  3. Hotel wifi has messed up two Samsung phones, what is going on?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-19-2015, 02:00 PM
  4. How do I pair my phone and tablet to lg hsb900?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-19-2015, 01:46 PM
  5. Why doesn't my wifi stay connected?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 10-19-2015, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD